
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stwnewspress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="garden, vegetation, botany, gardening, biology, plant, management, nick oullette, waystation, practice" />
<meta name="news_keywords" content="garden, vegetation, botany, gardening, biology, plant, management, nick oullette, waystation, practice" />
<meta name="description" content="Oklahoma State University&rsquo;s Oklahoma Native Plant Corridor was certified as a Monarch Waystation, a program run by the nonprofit Monarch Watch, on May 8." />
<meta name="author" content="Gabby Barber OSU Office of Sustainability" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?crop=1287%2C676%2C0%2C466&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OSU becomes certified as a Monarch Waystation" />
<meta property="og:description" content="Oklahoma State University&rsquo;s Oklahoma Native Plant Corridor was certified as a Monarch Waystation, a program run by the nonprofit Monarch Watch, on May 8." />
<meta property="og:site_name" content="Stillwater News Press" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="129161597174947" />
<meta property="article:publisher" content="https://www.facebook.com/stillwaternewspress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StwNewsPress" />
<meta name="twitter:image:alt" content="OSU Monarch" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085757"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2538046 .tnt-prop-img { max-width: 350px; } #site-logo-2538046 { color: #666; } #follow-links-2538043 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2538043.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2538043 li { background-color: #336699 } #follow-links-2538043.display-small li { background-color: transparent; } #follow-links-2538043 li a, #follow-links-2538043 li a:focus, #follow-links-2538043 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2538043 li a:hover { text-decoration: none; } #follow-links-2538043 li:hover { opacity: 1; } #follow-links-2538043.display-small li.fb a,#follow-links-2538043 li.fb:hover { color: #3A59A5; } #follow-links-2538043.display-small li.tw a,#follow-links-2538043 li.tw:hover { color: #46C8F9; } #follow-links-2538043.display-small li.em a,#follow-links-2538043 li.em:hover { color: #000; } #tncms-block-2531863 .tnt-prop-img { max-width: 350px; } #weather-2531869 .list-unstyled { margin: 0; } #weather-2531869 span { display: block; } #weather-2531869 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2531869 .icon { position: relative; } #weather-2531869 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2531869 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2531869 .cond { opacity: 0.7; } #weather-2531869 .current-conditions { float: left; height: 24px; } #weather-2531869 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2531869 .icon { margin-top: 4px; } #site-top-nav #weather-2531869 .temp { line-height: 36px; } #weather-2531869 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2531869 .current-conditions { padding-top: 11px; } #weather-2531869 .city-title { padding-top: 5px; } #weather-2531869 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2531869 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2531869 .weather-expanded small { opacity: 0.5; } #weather-2531869 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2531869 .zip-update { width: 75px; } #weather-2531869 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2531869 .zip-update-link:hover { color: #777; } #tncms-block-2538028 .tnt-prop-img { max-width: 350px; } #site-logo-2538028 { color: #666; } #site-logo-2538028 .list-inline, #site-logo-2538028 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2538028 .logo-top ul, #site-logo-2538028 .logo-top div { margin-bottom: 10px; } #site-logo-2538028 .logo-bottom ul, #site-logo-2538028 .logo-bottom div { margin-top: 10px; } .follow-links-2531875 li { margin-right: 1px; padding: 0; } .follow-links-2531875 li a, .follow-links-2531875 li a:focus, .follow-links-2531875 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2531875 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2531875 li a.fs,.follow-links-2531875 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2531875 li a.fb,.follow-links-2531875 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2531875 li a.tw,.follow-links-2531875 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2538031 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2538031 #card-showcase-58ac1fb8-ec3e-11ec-8e4d-2ff9beb386cb .showcase-box { width: 24% } #block-2538031 #card-showcase-020cf280-02b5-5412-932e-c88a45a79ced .showcase-box { width: 24% } #block-2538031 #card-showcase-f6e6a100-eb65-11ec-b9e9-c73256b89851 .showcase-box { width: 24% } #block-2538031 #card-showcase-a29daf34-eb57-11ec-b725-ff32c9196467 .showcase-box { width: 24% } #block-2537914 .most-popular .tab-text { display: none; } #block-2537914 .most-popular .active .tab-text { display: inline; } #block-2531827 .card-panel { border: 5px solid; } #block-2531827 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2531827 .card-panel { border-color: #ccc; } #block-2531827 .sticker { background-color: #cccccc; } #block-2531827 .card-panel .panel-body { padding-top: 60px; } #block-2531827 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2531827.block { margin-bottom: 0 !important; } #tncms-block-2531728 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Gabby Barber\nOSU Office of Sustainability","start_hour":"17","id":"14695f18-eb68-11ec-b2d1-9f0560743a00","app":"editorial","ga_page":"\/news\/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stwnewspress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":82,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"14695f18-eb68-11ec-b2d1-9f0560743a00","asset_headline":"OSU becomes certified as a Monarch Waystation","asset_byline":"By Gabby Barber\nOSU Office of Sustainability","asset_pub_date":"06\/13\/2022","asset_pub_time":"5:27 pm","asset_canonical":"https:\/\/www.stwnewspress.com\/news\/osu-becomes-certified-as-a-monarch-waystation\/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html","asset_tag_1":"garden","asset_tag_2":"vegetation","asset_tag_3":"botany","asset_tag_4":"gardening","asset_tag_5":"biology","asset_tag_6":"plant","asset_tag_7":"management","asset_tag_8":"nick oullette","asset_tag_9":"waystation","asset_tag_10":"practice"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/impressions.js?_dc=1655274916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/traffic.js?_dc=1655271318"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/settings.js?_dc=1590770149"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468361679"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121636?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","info_text":"Sponsored By: <a href=\"https:\/\/www.arvest.com\/\" target=\"_blank\">Arvest Bank<\/a> ","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"stwnewspress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2531827"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OSU becomes certified as a Monarch Waystation | News | stwnewspress.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/2ad8a60a-99e9-11e5-8685-cffbfe974f23.png" />
    <link rel="alternate" type="application/rss+xml" title="OSU becomes certified as a Monarch Waystation | News | stwnewspress.com" href="http://www.stwnewspress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/kpfpOtL7z7nl8aja5S6bwHMpchG2puZoruaWN6Vr5cACFTUR-lQyp11",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/qzwEN03MG1p7Xy_1q9WvIMutxcW8iBHXwVBJIDnr_ELBN-OBEpEWXnjHUVlgsM4y-mtcGE0HA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="WFhCa3Z180TDnKTFBQOVu6FbU29ICrjHSRhcCGd2zx0" />
<script async src='https://tag.simpli.fi/sifitag/772cecd0-4d79-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'stwnewspress',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://stwnewspress-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="14695f18-eb68-11ec-b2d1-9f0560743a00" />
<!-- APP Comments -->






<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-14695f18-eb68-11ec-b2d1-9f0560743a00  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stwnewspress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Gabby+Barber%0AOSU+Office+of+Sustainability&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=14695f18-eb68-11ec-b2d1-9f0560743a00&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_14695f18-eb68-11ec-b2d1-9f0560743a00.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=stwnewspress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=82&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=14695f18-eb68-11ec-b2d1-9f0560743a00&amp;asset_headline=OSU+becomes+certified+as+a+Monarch+Waystation&amp;asset_byline=By+Gabby+Barber%0AOSU+Office+of+Sustainability&amp;asset_pub_date=06%2F13%2F2022&amp;asset_pub_time=5%3A27+pm&amp;asset_canonical=https%3A%2F%2Fwww.stwnewspress.com%2Fnews%2Fosu-becomes-certified-as-a-monarch-waystation%2Farticle_14695f18-eb68-11ec-b2d1-9f0560743a00.html&amp;asset_tag_1=garden&amp;asset_tag_2=vegetation&amp;asset_tag_3=botany&amp;asset_tag_4=gardening&amp;asset_tag_5=biology&amp;asset_tag_6=plant&amp;asset_tag_7=management&amp;asset_tag_8=nick+oullette&amp;asset_tag_9=waystation&amp;asset_tag_10=practice&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stwnewspress.com",
  secureDomain: "stwnewspress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3GKK7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P3GKK7');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stwnewspress.com/tncms/admin/editorial-asset/?edit=14695f18-eb68-11ec-b2d1-9f0560743a00"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2538046" class="tncms-block in-drawer"><div id="site-logo-2538046" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="73"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2538043" class="tncms-block in-drawer social-links"><div id="follow-links-2538043" class="follow-links display-small default">
    
    <section id="block-2538043" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/stillwaternewspress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/StwNewsPress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li class="em">
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stwnewspress.com",
  "sameAs" : ["https://www.facebook.com/stillwaternewspress","https://twitter.com/StwNewsPress","https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2538034" class="tncms-block hidden-md hidden-lg"><section id="block-2538034" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2538034" class="search-form-container card clearfix text-center well">
    <form id="site-search-2538034" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2538034-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2538034-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2538034 .search-spinner { position: absolute; }
    #site-search-2538034 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2538034-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2538034').submit();
        return false;
    });

    $('#site-search-2538034').on('submit', function(){
        if( $('#site-search-2538034-term').val() ){
            $('#site-search-2538034-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://stillwaternewspress2.secondstreetapp.com/Best-Of-Stillwater-2022/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-stillwater-contest">Best of Stillwater Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/q5_interviews/"  class="nav-link tnt-section-q5-interviews">Q5 Interviews</a>
                                </li><li>
                                    <a href="/news/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/osu_update/"  class="nav-link tnt-section-osu-update">OSU Update</a>
                                </li><li>
                                    <a href="/oklahoma/news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/osu_sports/"  class="nav-link tnt-section-osu-sports">OSU Sports</a>
                                </li><li>
                                    <a href="/sports/stillwater_high_sports/"  class="nav-link tnt-section-stillwater-high-school-sports">Stillwater High School Sports</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-area-high-school-sports">Area High School Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/ap_auto_racing/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/stillwater01.26.20"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-spotlight">TV Spotlight</a>
                                </li><li>
                                    <a href="https://joom.ag/GWpe"  target="_blank" rel="noopener" class="nav-link tnt-section-area-diners-guide">Area Diner's Guide</a>
                                </li><li>
                                    <a href="https://joom.ag/OX7a"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-fitness-and-health-directory">Medical, Fitness and Health Directory</a>
                                </li><li>
                                    <a href="http://joom.ag/BdMb"  target="_blank" rel="noopener" class="nav-link tnt-section-area-church-directory">Area Church Directory</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/rew_04_17_20"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-weekly">Real Estate Weekly</a>
                                </li><li>
                                    <a href="https://joom.ag/neJW"  target="_blank" rel="noopener" class="nav-link tnt-section-area-housing-guide">Area Housing Guide</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://marketplace.stwnewspress.com/stillwater-ok/public-notices/search"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.stwnewspress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://twitter.com/stwnewspress"  target="_blank" rel="noopener" class="nav-link tnt-section-news-press-on-twitter">News Press on Twitter</a>
                                </li><li>
                                    <a href="https://www.facebook.com/stillwaternewspress"  target="_blank" rel="noopener" class="nav-link tnt-section-news-press-on-facebook">News Press on Facebook</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&amp;p=oi&amp;m=1128481045358&amp;sit=f8kwgcwlb&amp;f=29bfbc26-8efa-45b3-b422-06152567b4fa"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stwnewspress.com/site/forms/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2531863" class="tncms-block"><section id="block-2531863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="73"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.stwnewspress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.stwnewspress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-on-twitter"  href="https://twitter.com/stwnewspress"  target="_blank" rel="noopener">
                    <span class="nav-label ">News Press on Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-on-facebook"  href="https://www.facebook.com/stillwaternewspress"  target="_blank" rel="noopener">
                    <span class="nav-label ">News Press on Facebook</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/stwnewspress"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.stwnewspress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.stwnewspress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    OSU becomes certified as a Monarch Waystation
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=321424858030021";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://stwnewspress-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2531869" class="tncms-block cnhi-weather-widget"><div id="weather-2531869" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74074" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74074">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2531869" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stillwater, OK
                                
                                <small>(74074)</small>
                            </h4><h5>Today</h5>
                                <p>Intervals of clouds and sunshine. High near 95F. Winds S at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 77F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 15, 2022 @ 1:39 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74074"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2531866" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2538028" class="tncms-block"><div id="site-logo-2538028" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="73"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, June 15, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2531875" class="tncms-block"><div class="follow-links-2531875 pull-right">
    
    <section id="block-2531875" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/stillwaternewspress" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/StwNewsPress" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stwnewspress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa""https://www.facebook.com/stillwaternewspress","https://twitter.com/StwNewsPress"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2531875 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2531872" class="tncms-block cnhi-search"><section id="block-2531872" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2531872" class="search-form-container card clearfix text-center ">
    <form id="site-search-2531872" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2531872-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2531872-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2531872 .search-spinner { position: absolute; }
    #site-search-2531872 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2531872 { margin-bottom:0; }
        #site-search-2531872 .site-search-form { padding:0; }
        #site-search-2531872 #site-search-2531872-btn {
            outline: none;}
        #site-search-2531872 #site-search-2531872-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2531872-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2531872').submit();
        return false;
    });

    $('#site-search-2531872').on('submit', function(){
        if( $('#site-search-2531872-term').val() ){
            $('#site-search-2531872-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2531878" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2537935" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2531890" class="tncms-block cnhi-breaking-sponsor-text"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="" target="_blank">Arvest Bank.</a>
</div></div><div id="tncms-block-2538031" class="tncms-block pediment"><section id="block-2538031" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-58ac1fb8-ec3e-11ec-8e4d-2ff9beb386cb" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-editors_pick tnt-flag-topical  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-58ac1fb8-ec3e-11ec-8e4d-2ff9beb386cb media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cowgirl-prospect-camp-carries-value-for-athletes-coaches-beyond-softball-diamond/article_58ac1fb8-ec3e-11ec-8e4d-2ff9beb386cb.html" class="tnt-asset-link"  aria-label="Cowgirl Prospect Camp carries value for athletes, coaches beyond softball diamond">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cowgirl Prospect Camp carries value for athletes, coaches beyond softball diamond"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/83/983235b6-ec41-11ec-baee-73c3a0cb0f07/62a926fc70c5b.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/cowgirl-prospect-camp-carries-value-for-athletes-coaches-beyond-softball-diamond/article_58ac1fb8-ec3e-11ec-8e4d-2ff9beb386cb.html" class="tnt-asset-link" aria-label="Cowgirl Prospect Camp carries value for athletes, coaches beyond softball diamond">
        

        
            Cowgirl Prospect Camp carries value for athlete&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-020cf280-02b5-5412-932e-c88a45a79ced" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-oklahoma">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-020cf280-02b5-5412-932e-c88a45a79ced media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/lawmakers-return-for-special-session-on-tax-cuts-inflation-relief-measures/article_020cf280-02b5-5412-932e-c88a45a79ced.html" class="tnt-asset-link"  aria-label="Lawmakers return for special session on tax cuts, inflation relief measures">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lawmakers return for special session on tax cuts, inflation relief measures"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fe/efef8104-a61f-11ec-b2ee-c317c51aa486/62294d196f276.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/oklahoma/lawmakers-return-for-special-session-on-tax-cuts-inflation-relief-measures/article_020cf280-02b5-5412-932e-c88a45a79ced.html" class="tnt-asset-link" aria-label="Lawmakers return for special session on tax cuts, inflation relief measures">
        

        
            Lawmakers return for special session on tax cut&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6e6a100-eb65-11ec-b9e9-c73256b89851" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f6e6a100-eb65-11ec-b9e9-c73256b89851 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/news-press-staff-honored-at-opa-convention/article_f6e6a100-eb65-11ec-b9e9-c73256b89851.html" class="tnt-asset-link"  aria-label="News Press staff honored at OPA Convention">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="News Press staff honored at OPA Convention"
                            class="img-responsive lazyload full default"
                            width="1359"
                            height="1525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=150%2C168 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=200%2C224 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=225%2C252 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=300%2C337 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=400%2C449 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=540%2C606 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=640%2C718 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=750%2C842 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=990%2C1111 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=1035%2C1161 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=1200%2C1347 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=1333%2C1496 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/06/206372e2-eb66-11ec-bda6-1f8a72834e09/62a7b70ea326b.image.jpg?resize=1359%2C1525 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/news-press-staff-honored-at-opa-convention/article_f6e6a100-eb65-11ec-b9e9-c73256b89851.html" class="tnt-asset-link" aria-label="News Press staff honored at OPA Convention">
        

        
            News Press staff honored at OPA Convention</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a29daf34-eb57-11ec-b725-ff32c9196467" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-editors_pick tnt-flag-topical  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a29daf34-eb57-11ec-b725-ff32c9196467 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/what-it-s-all-about-kids-make-memories-with-cowboy-basketball-team-at-5th-boynton/article_a29daf34-eb57-11ec-b725-ff32c9196467.html" class="tnt-asset-link"  aria-label="‘What it’s all about’: Kids make memories with Cowboy basketball team at 5th Boynton Camp">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘What it’s all about’: Kids make memories with Cowboy basketball team at 5th Boynton Camp"
                            class="img-responsive lazyload full default"
                            width="1553"
                            height="1334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=150%2C129 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=225%2C193 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=400%2C344 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=540%2C464 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=640%2C550 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=750%2C644 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=990%2C850 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=1035%2C889 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=1200%2C1031 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=1333%2C1145 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=1476%2C1268 1476w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/86/e861360e-eb60-11ec-a96e-133eeb6a6308/62a7ade6ee9d7.image.jpg?resize=1553%2C1334 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/what-it-s-all-about-kids-make-memories-with-cowboy-basketball-team-at-5th-boynton/article_a29daf34-eb57-11ec-b725-ff32c9196467.html" class="tnt-asset-link" aria-label="‘What it’s all about’: Kids make memories with Cowboy basketball team at 5th Boynton Camp">
        

        
            ‘What it’s all about’: Kids make memories with &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2538022" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2537911" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537908" class="tncms-block"></div></div></div>
        </div><div id="modal-image-4093bb96-eb69-11ec-b49b-2f62791da33e" class="modal fullscreen in modal-image image-default modal-4093bb96-eb69-11ec-b49b-2f62791da33e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=400%2C500"
                        srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=150%2C188 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=225%2C281 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=400%2C500 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=540%2C675 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=640%2C800 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=750%2C938 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=990%2C1238 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=1035%2C1294 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=1200%2C1500 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=1287%2C1609 1333w"
                        sizes="100vw"
                        
                        width="1287"
                        height="1609"
                        alt="OSU Monarch"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4093bb96-eb69-11ec-b49b-2f62791da33e" data-target=".caption-inner-modal-image-4093bb96-eb69-11ec-b49b-2f62791da33e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4093bb96-eb69-11ec-b49b-2f62791da33e collapse in"><div class="caption-text"><p>The Oklahoma Native Plant Corridor is comprised of several pocket gardens running from Athletic Avenue to Monroe Street, each highlighting native plants and designs on campus, while serving as a hospitable spot for monarchs during their great migration.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">OSU Communications</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4093bb96-eb69-11ec-b49b-2f62791da33e img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-14695f18-eb68-11ec-b2d1-9f0560743a00" class="asset article-default"  data-url="https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Oklahoma State University’s Oklahoma Native Plant Corridor was certified as a Monarch Waystation, a program run by the nonprofit Monarch Watch, on May 8. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?crop=1287%2C676%2C0%2C466&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stwnewspress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stwnewspress.com\/tncms\/search\/mlt\/?origin=14695f18-eb68-11ec-b2d1-9f0560743a00&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14695f18-eb68-11ec-b2d1-9f0560743a00","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14695f18-eb68-11ec-b2d1-9f0560743a00" class="asset-paging">
                <div id="paging-prev-14695f18-eb68-11ec-b2d1-9f0560743a00" class="paging-link prev offset"></div>
                <div id="paging-next-14695f18-eb68-11ec-b2d1-9f0560743a00" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            OSU becomes certified as a Monarch Waystation
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Gabby Barber
OSU Office of Sustainability</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-13T17:27:00-05:00" class="tnt-date asset-date text-muted">
            Jun 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-13T17:27:00-05:00" class="tnt-date asset-date text-muted">Jun 13, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-13T17:27:00-05:00">
    <meta itemprop="datePublished" content="2022-06-13T17:27:00-05:00">
    <meta itemprop="dateModified" content="2022-06-13T17:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4093bb96-eb69-11ec-b49b-2f62791da33e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4093bb96-eb69-11ec-b49b-2f62791da33e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=400%2C500"><img
                    alt="OSU Monarch"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=400%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-4093bb96-eb69-11ec-b49b-2f62791da33e default"
                    loading="lazy"
                    width="1287"
                    height="1609" />
            </div><style>
                .tnt-restrict-img-4093bb96-eb69-11ec-b49b-2f62791da33e {
                    max-width: 608px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Oklahoma Native Plant Corridor is comprised of several pocket gardens running from Athletic Avenue to Monroe Street, each highlighting native plants and designs on campus, while serving as a hospitable spot for monarchs during their great migration.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">OSU Communications</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14695f18-eb68-11ec-b2d1-9f0560743a00">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html%20%7C%20OSU becomes certified as a Monarch Waystation"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html&amp;summary=OSU becomes certified as a Monarch Waystation"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html&amp;media=https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/09/4093bb96-eb69-11ec-b49b-2f62791da33e/62a7bc043d0be.image.jpg?resize=608%2C760&amp;description=OSU becomes certified as a Monarch Waystation"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=OSU becomes certified as a Monarch Waystation&amp;body=https://www.stwnewspress.com/news/osu-becomes-certified-as-a-monarch-waystation/article_14695f18-eb68-11ec-b2d1-9f0560743a00.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Oklahoma State University’s Oklahoma Native Plant Corridor was certified as a Monarch Waystation, a program run by the nonprofit Monarch Watch, on May 8.</p><p>Monarch Watch serves to educate the public on the needs, research opportunities and migration patterns of monarch butterflies, whose habitats have been rapidly degraded by urbanization in recent decades.</p><p>Prospective Monarch Waystations must meet certain criteria for the habitat to be certified. The criteria fit into six categories: size, sun and moisture exposure, shelter, milkweed plants, nectar plants and management plans.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>OSU Facilities Management Landscape Services’ detailed webpage on the plants and management practices of the corridor was essential for the completion and submission of the Monarch Waystation application.</p><p>The Oklahoma Native Plant Corridor is comprised of several pocket gardens running from Athletic Avenue to Monroe Street, each designed to highlight native plants and designs on campus. By planting gardens with native species, Oklahoma biodiversity flourishes and more efficient and sustainable management practices can be used.</p><p>One of the most notable pocket gardens in the native corridor is located on the north side of Engineering South. This pocket, requested by landscape architecture students, was established through a Green Student Initiative grant funded by the OSU Student Government Association Sustainability Board.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2531686" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>A more recent addition to the native corridor is the Tom and Edna Carson Family Garden, located by the northern entrance to OSU’s Edmon Low Library. This addition to the corridor is essential because it connects and blends the other native corridor pockets.</p><p>During the ribbon-cutting ceremony for the Tom and Edna Carson Family Garden, Nick Oullette – OSU landscape services design coordinator – explained that the new garden contains upgraded sustainable features such as outdoor charging stations, an organic water feature utilizing reclaimed stone, two wooden art placeholders and a garden map with additional information about the garden and its plants.</p><p>Oullette emphasized that making OSU’s landscape sustainable and intentional relies on teamwork and gratitude.</p><p>“I’d also like to say a special thanks to Gabby Barber and to Kristeena Blaser, who work in the Office of Sustainability, for their assistance in making this garden a registered and certified Monarch Waystation that provides the needed pollinator plants that support our monarch butterflies,” Oullette said. “All the vegetation that’s been installed, at least in the last 10 years, along the native corridor are native to the U.S. – the majority of those being native here to Oklahoma.”</p><p>As of May 2022, almost 38,600 Monarch Waystations have been certified by Monarch Watch. This number will only continue to grow in the global effort to protect monarch butterflies and other pollinators from habitat destruction.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2531683" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22garden%22#tncms-source=keyword" class="tag-garden label label-default" data-tncms-track-dmp='search: garden' rel="nofollow">Garden</a>
                </li> <li>
                    <a href="/search/?k=%22vegetation%22#tncms-source=keyword" class="tag-vegetation label label-default" data-tncms-track-dmp='search: vegetation' rel="nofollow">Vegetation</a>
                </li> <li>
                    <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany' rel="nofollow">Botany</a>
                </li> <li>
                    <a href="/search/?k=%22gardening%22#tncms-source=keyword" class="tag-gardening label label-default" data-tncms-track-dmp='search: gardening' rel="nofollow">Gardening</a>
                </li> <li>
                    <a href="/search/?k=%22biology%22#tncms-source=keyword" class="tag-biology label label-default" data-tncms-track-dmp='search: biology' rel="nofollow">Biology</a>
                </li> <li>
                    <a href="/search/?k=%22plant%22#tncms-source=keyword" class="tag-plant label label-default" data-tncms-track-dmp='search: plant' rel="nofollow">Plant</a>
                </li> <li>
                    <a href="/search/?k=%22management%22#tncms-source=keyword" class="tag-management label label-default" data-tncms-track-dmp='search: management' rel="nofollow">Management</a>
                </li> <li>
                    <a href="/search/?k=%22nick%20oullette%22#tncms-source=keyword" class="tag-nick-oullette label label-default" data-tncms-track-dmp='search: nick-oullette' rel="nofollow">Nick Oullette</a>
                </li> <li>
                    <a href="/search/?k=%22waystation%22#tncms-source=keyword" class="tag-waystation label label-default" data-tncms-track-dmp='search: waystation' rel="nofollow">Waystation</a>
                </li> <li>
                    <a href="/search/?k=%22practice%22#tncms-source=keyword" class="tag-practice label label-default" data-tncms-track-dmp='search: practice' rel="nofollow">Practice</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1448"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2531680" class="tncms-block"><section id="block-2531680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2531680 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2531680" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2531680" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561428" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2537941" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2537944" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2537947" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.stwnewspress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.stwnewspress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2537950" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15648"></div>
<script src="//api.circularhub.com/15648/799088be0f3c0863/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2531914" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2538019" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2538019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2538019 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2538019-e3f7f061-ba1b-5646-a63a-085ebc6e2807" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/clayton-mccoy-1085425865" class="tnt-asset-link" aria-label="Clayton McCoy">
        

        
            Clayton McCoy</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-e9e293a2-c642-5ca1-b1e5-3db173405777" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9e293a2-c642-5ca1-b1e5-3db173405777 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.stwnewspress.com/obituary/marsha-byford-1085425856" class="tnt-asset-link"  aria-label="Byford, Marsha">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Byford, Marsha"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/9e/e9e293a2-c642-5ca1-b1e5-3db173405777/62a38e1bbe737.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="941"
                    height="1210" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/marsha-byford-1085425856" class="tnt-asset-link" aria-label="Byford, Marsha">
        

        
            Byford, Marsha</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-16f37130-c453-5f3b-aae9-83d51c75b1f4" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/jeany-catlett-1085391420" class="tnt-asset-link" aria-label="Jeany Catlett">
        

        
            Jeany Catlett</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-518069d2-11b9-54ac-8b5a-60915abe988e" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/jack-schillinger-1085372396" class="tnt-asset-link" aria-label="Schillinger, Jack">
        

        
            Schillinger, Jack</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-494f3dda-3e53-5e40-b362-c76cbc2179f2" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/chris-ross-1085372491" class="tnt-asset-link" aria-label="Ross, Chris">
        

        
            Ross, Chris</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-5a8a617c-9ba0-5dd0-b1db-5bbb49065607" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/geraldine-allen-1085372394" class="tnt-asset-link" aria-label="Geraldine Allen">
        

        
            Geraldine Allen</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-e08f6fac-7ee2-5f6e-bc77-bc1665c77e53" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/max-burckhalter-1085351000" class="tnt-asset-link" aria-label="Max Burckhalter">
        

        
            Max Burckhalter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2537857" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537914" class="tncms-block"><section id="block-2537914" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537914 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2537914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2537914" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2537914" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2537914" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2537914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/city-of-stillwater-approves-7-million-incentive-for-usa-rare-earth-manufacturing-facility/article_67aefc7a-e602-11ec-99bd-3b7cf24163a9.html">City of Stillwater approves $7 million incentive for USA Rare Earth manufacturing facility</a></li><li><a href="/news/osdh-identifies-first-probable-case-of-monkeypox-in-oklahoma/article_966b95ba-e8c7-11ec-a750-d7906e3ef37e.html">OSDH identifies first probable case of monkeypox in Oklahoma</a></li><li><a href="/news/city-and-state-leaders-celebrate-deal-to-bring-rare-earth-magnet-manufacturing-to-stillwater/article_d6005438-e86b-11ec-a630-9b4b6f67dcb0.html">City and state leaders celebrate deal to bring rare earth magnet manufacturing to Stillwater</a></li><li><a href="/news/local_news/stillwater-and-enid-police-searching-for-two-boys-reported-as-runaways-in-january/article_0d4e2ab8-e831-11ec-b1ae-17a459257d4b.html">Stillwater and Enid police searching for two boys reported as runaways in January</a></li><li><a href="/sports/from-the-hart-cowgirls-still-chasing-first-wcws-title-after-elimination-but-this-shows-growth/article_2ddd64c8-e855-11ec-bf00-fff034b0817b.html">FROM THE HART: Cowgirls ‘still chasing’ first WCWS title after elimination – but this shows growth</a></li><li><a href="/news/oklahoma-flag-to-be-removed-from-cherokee-nation-properties/article_91435810-e80f-11ec-8039-439ccdfaf373.html">Oklahoma flag to be removed from Cherokee Nation properties</a></li><li><a href="/oklahoma/news/search-in-texas-murder-case-finds-missing-child-now-age-42-raised-in-oklahoma/article_01020afb-7e4d-5033-8b3b-de95d06e65f6.html">Search in Texas murder case finds missing child, now age 42, raised in Oklahoma</a></li><li><a href="/news/former-stillwater-daycare-worker-arrested-on-child-porn-charges/article_a030b7fe-e6b7-11ec-ba16-2ff1aa81839f.html">Former Stillwater daycare worker arrested on child porn charges</a></li><li><a href="/sports/cowgirls-reflect-on-errors-and-the-season-the-mistakes-cost-them/article_f39c4c8a-e628-11ec-83bc-ef54760956bb.html">Cowgirls reflect on errors and the season the mistakes cost them</a></li><li><a href="/news/local_news/first-responders-encrypting-radio-traffic-may-have-another-option/article_eac89654-e78b-11ec-a82a-ff8d9a5493da.html">First responders encrypting radio traffic may have another option</a></li></ul></div>
        
        
            <div id="images-2537914" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/conference-realignment-football/image_c6fd09ed-1c47-51f3-8e9d-c2bd2340712f.html" class="tnt-asset-link"  aria-label="Conference Realignment Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conference Realignment Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/6f/c6fd09ed-1c47-51f3-8e9d-c2bd2340712f/62a375c3c0ae1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/riggio-hr-celebration-jpg/image_2a5aaec4-e539-11ec-a873-5b3a55884cf3.html" class="tnt-asset-link"  aria-label="Riggio HR celebration.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riggio HR celebration.jpg"
                            class="img-responsive lazyload full default"
                            width="1408"
                            height="1408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/a5/2a5aaec4-e539-11ec-a873-5b3a55884cf3/629d5a3ec78a9.image.jpg?crop=1408%2C1408%2C31%2C0&resize=1408%2C1408&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aptopix-capitol-riot-investigation/image_efa58670-a694-52d5-8971-3d6ba8c29278.html" class="tnt-asset-link"  aria-label="APTOPIX Capitol Riot Investigation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="APTOPIX Capitol Riot Investigation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/fa/efa58670-a694-52d5-8971-3d6ba8c29278/62a2a585b21af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colts-football/image_1add8130-6277-5741-b6a3-a869a6c90b42.html" class="tnt-asset-link"  aria-label="Colts Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colts Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/ad/1add8130-6277-5741-b6a3-a869a6c90b42/62a13f7ead79a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/casey-elish-with-daughters/image_f70fd2a4-e2b5-11ec-ae3a-1b079fe4c086.html" class="tnt-asset-link"  aria-label="Casey Elish with daughters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Casey Elish with daughters"
                            class="img-responsive lazyload full default"
                            width="270"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/70/f70fd2a4-e2b5-11ec-ae3a-1b079fe4c086/629923eaac1c9.image.jpg?crop=270%2C270%2C0%2C105&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/70/f70fd2a4-e2b5-11ec-ae3a-1b079fe4c086/629923eaac1c9.image.jpg?crop=270%2C270%2C0%2C105&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/70/f70fd2a4-e2b5-11ec-ae3a-1b079fe4c086/629923eaac1c9.image.jpg?crop=270%2C270%2C0%2C105&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/70/f70fd2a4-e2b5-11ec-ae3a-1b079fe4c086/629923eaac1c9.image.jpg?crop=270%2C270%2C0%2C105&resize=270%2C270&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2537914" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/u-s-deputy-secretary-of-transportation-speaks-at-the-cherokee-nation/video_a028b4d6-9173-58fe-85f0-9c2ac406138c.html" class="tnt-asset-link"  aria-label="U.S. Deputy Secretary of Transportation speaks at the Cherokee Nation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U.S. Deputy Secretary of Transportation speaks at the Cherokee Nation"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/02/a028b4d6-9173-58fe-85f0-9c2ac406138c/62a1063b5d716.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tulsa-mayor-g-t-bynum-reacts-to-mass-shooting/video_27da5671-f2ba-5fdc-a632-4110a9c35f6f.html" class="tnt-asset-link"  aria-label="Tulsa Mayor G.T. Bynum reacts to mass shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tulsa Mayor G.T. Bynum reacts to mass shooting"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/7d/27da5671-f2ba-5fdc-a632-4110a9c35f6f/62992aa65ab5f.image.jpg?crop=240%2C240%2C93%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/7d/27da5671-f2ba-5fdc-a632-4110a9c35f6f/62992aa65ab5f.image.jpg?crop=240%2C240%2C93%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/7d/27da5671-f2ba-5fdc-a632-4110a9c35f6f/62992aa65ab5f.image.jpg?crop=240%2C240%2C93%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/7d/27da5671-f2ba-5fdc-a632-4110a9c35f6f/62992aa65ab5f.image.jpg?crop=240%2C240%2C93%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/he-began-firing-at-anyone-that-was-in-his-way-tulsa-police-chief-says-of/video_c33f0a3c-fad6-5013-b25e-6afa60717f59.html" class="tnt-asset-link"  aria-label="'He began firing at anyone that was in his way' Tulsa police chief says of shooter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'He began firing at anyone that was in his way' Tulsa police chief says of shooter"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/33/c33f0a3c-fad6-5013-b25e-6afa60717f59/62992aa8df7cf.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tulsa-police-chief-explains-motive-for-mass-shooting/video_6b56f753-0137-597b-8996-4e44c29ca2d1.html" class="tnt-asset-link"  aria-label="Tulsa police chief explains motive for mass shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tulsa police chief explains motive for mass shooting"
                            class="img-responsive lazyload full default"
                            width="888"
                            height="888"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/b5/6b56f753-0137-597b-8996-4e44c29ca2d1/62992aa81e04b.image.jpg?crop=888%2C888%2C222%2C0&resize=888%2C888&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2537914" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2537860" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2537923" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537920" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2537929" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537926" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2537917" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/stwnewspress.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2537938" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2531713" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2531827" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["stwnewspress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2531827" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["stwnewspress_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121636?https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div><p class="info-text dark ">
                            Sponsored By: <a href="https://www.arvest.com/" target="_blank">Arvest Bank</a> 
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2538058" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2531734" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2531722" class="tncms-block"><section id="block-2531722" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531722 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>stwnewspress.com</strong><br>
    211 W. Ninth St.<br>
    Stillwater, OK 74074
    <br>
    
        <strong>Phone:</strong> 405-372-5000<br>
        <strong>Email:</strong> <a href="mailto:publisher@stwnewspress.com">publisher@stwnewspress.com</a><br>
    
</address></section></div><div id="tncms-block-2531719" class="tncms-block"><section id="block-2531719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531719 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2531716" class="tncms-block"><section id="block-2531716" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531716 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2531728" class="tncms-block padding-bottom"><section id="block-2531728" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="73"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2531725" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2531731" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2531731"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">stwnewspress.com</a>, 211 W. Ninth St. Stillwater, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14695f18-eb68-11ec-b2d1-9f0560743a00")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["garden", "vegetation", "botany", "gardening", "biology", "plant", "management", "nick oullette", "waystation", "practice"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2531869').click(function(e){
                                        $('#weather-2531869 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>