



    

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stwnewspress.com/content/tncms/live/" />
<meta name="keywords" content="robinson, sport, heavy athletics, cael hughes, semifinal, lillian gough, tournament, young, doug chesbro, decision" />
<meta name="news_keywords" content="robinson, sport, heavy athletics, cael hughes, semifinal, lillian gough, tournament, young, doug chesbro, decision" />
<meta name="description" content="OKLAHOMA CITY &ndash; Carter Young and Tanner Robinson had to fight for their right to compete for state championships Friday night." />
<meta name="author" content="Jason Elmquist jelmquist@stwnewspress.com" />
<meta property="article:author" content="https://www.facebook.com/180786225291684" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg?resize=800%2C459" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="459" />
<meta property="og:title" content="Young, Robinson rally late to join Hughes in state finals" />
<meta property="og:description" content="OKLAHOMA CITY &ndash; Carter Young and Tanner Robinson had to fight for their right to compete for state championships Friday night." />
<meta property="og:site_name" content="Stillwater News Press" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="129161597174947" />
<meta property="article:publisher" content="https://www.facebook.com/stillwaternewspress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StwNewsPress" />
<meta name="twitter:creator" content="@https://www.twitter.com/@jelmquistSW" />
<meta name="twitter:image:alt" content="Young, Robinson rally late to join Hughes in state finals" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085757"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>/*<![CDATA[*/ #weather-1574057 .list-unstyled { margin: 0; } #weather-1574057 span { display: block; } #weather-1574057 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1574057 .icon { position: relative; } #weather-1574057 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1574057 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1574057 .cond { opacity: 0.7; } #weather-1574057 .current-conditions { float: left; height: 24px; } #weather-1574057 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1574057 .icon { margin-top: 4px; } #site-top-nav #weather-1574057 .temp { line-height: 36px; } #weather-1574057 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1574057 .current-conditions { padding-top: 11px; } #weather-1574057 .city-title { padding-top: 5px; } #weather-1574057 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1574057 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1574057 .weather-expanded small { opacity: 0.5; } #weather-1574057 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1574057 .zip-update { width: 75px; } #weather-1574057 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1574057 .zip-update-link:hover { color: #777; } #tncms-block-1574056 .tnt-prop-img { max-width: 350px; } .follow-links-1574055 li { margin-right: 1px; padding: 0; } .follow-links-1574055 li a, .follow-links-1574055 li a:focus, .follow-links-1574055 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574055 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574055 li a.fs,.follow-links-1574055 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1574055 li a.fb,.follow-links-1574055 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574055 li a.tw,.follow-links-1574055 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1574059 .tnt-prop-img { max-width: 350px; } #block-1574026 .most-popular .tab-text { display: none; } #block-1574026 .most-popular .active .tab-text { display: inline; } #block-1688769 .card-panel { border: 5px solid; } #block-1688769 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1688769 .card-panel { border-color: #ccc; } #block-1688769 .sticker { background-color: #cccccc; } #block-1688769 .card-panel .panel-body { padding-top: 60px; } #block-1688769 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1688769.block { margin-bottom: 0 !important; } #tncms-block-1574060 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"pattern","style":"default","path":"\/sports\/high_school_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jason Elmquist jelmquist@stwnewspress.com","id":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"high_school_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stwnewspress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high_school_sports","weather_temp":30,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/high_school_sports","asset_id":"fdae9908-d980-5e22-b89a-3a1f04989cd8","asset_headline":"Young, Robinson rally late to join Hughes in state finals","asset_byline":"By Jason Elmquist jelmquist@stwnewspress.com","asset_pub_date":"02\/28\/2020","asset_pub_time":"11:32 pm","asset_canonical":"https:\/\/www.stwnewspress.com\/sports\/high_school_sports\/young-robinson-rally-late-to-join-hughes-in-state-finals\/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","asset_tag_1":"robinson","asset_tag_2":"sport","asset_tag_3":"heavy athletics","asset_tag_4":"cael hughes","asset_tag_5":"semifinal","asset_tag_6":"lillian gough","asset_tag_7":"tournament","asset_tag_8":"young","asset_tag_9":"doug chesbro","asset_tag_10":"decision","asset_flag_1":"editors_pick","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/impressions.js?_dc=1582972574"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/traffic.js?_dc=1582958191"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/settings.js?_dc=1519930004"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468361679"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121636?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa","card_shape":"rounded_rectangle","content_text":"Sign up now to get news, sports, deals and more delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Sign Up Now!","headline_text_color":"dark","lead_in":"Stay in touch with your community!","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"stwnewspress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1688769"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Young, Robinson rally late to join Hughes in state finals | Sports | stwnewspress.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/2ad8a60a-99e9-11e5-8685-cffbfe974f23.png" />
    <link rel="alternate" type="application/rss+xml" title="Young, Robinson rally late to join Hughes in state finals | Sports | stwnewspress.com" href="http://www.stwnewspress.com/search/?f=rss&amp;t=article&amp;c=sports/high_school_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/kpfpOtL7z7nl8aja5S6bwHMpchG2puZoruaWN6Vr5cACFTUR-lQyp11",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/qzwEN03MG1p7Xy_1q9WvIMutxcW8iBHXwVBJIDnr_ELBN-OBEpEWXnjHUVlgsM4y-mtcGE0HA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="WFhCa3Z180TDnKTFBQOVu6FbU29ICrjHSRhcCGd2zx0" />
<script async src='https://tag.simpli.fi/sifitag/772cecd0-4d79-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/stwnewspress/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/stwnewspress/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/stwnewspress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports/high_school_sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://stwnewspress-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="fdae9908-d980-5e22-b89a-3a1f04989cd8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-fdae9908-d980-5e22-b89a-3a1f04989cd8 section-sportssection-high-school-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/high_school_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stwnewspress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fhigh_school_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jason+Elmquist+jelmquist%40stwnewspress.com&tncms.asset.id=fdae9908-d980-5e22-b89a-3a1f04989cd8&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=325&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&taxonomy_2=high_school_sports&blox_platform=desktop&blox_page_type=asset&blox_domain=stwnewspress.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports%2Chigh_school_sports&weather_temp=30&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=sports%2Fhigh_school_sports&asset_id=fdae9908-d980-5e22-b89a-3a1f04989cd8&asset_headline=Young%2C+Robinson+rally+late+to+join+Hughes+in+state+finals&asset_byline=By+Jason+Elmquist+jelmquist%40stwnewspress.com&asset_pub_date=02%2F28%2F2020&asset_pub_time=11%3A32+pm&asset_canonical=https%3A%2F%2Fwww.stwnewspress.com%2Fsports%2Fhigh_school_sports%2Fyoung-robinson-rally-late-to-join-hughes-in-state-finals%2Farticle_fdae9908-d980-5e22-b89a-3a1f04989cd8.html&asset_tag_1=robinson&asset_tag_2=sport&asset_tag_3=heavy+athletics&asset_tag_4=cael+hughes&asset_tag_5=semifinal&asset_tag_6=lillian+gough&asset_tag_7=tournament&asset_tag_8=young&asset_tag_9=doug+chesbro&asset_tag_10=decision&asset_flag_1=editors_pick&asset_flag_2=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stwnewspress.com",
  secureDomain: "www.stwnewspress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3GKK7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P3GKK7');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.stwnewspress.com/users/admin/contribute/article/?assetid=fdae9908-d980-5e22-b89a-3a1f04989cd8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.stwnewspress.com/users/admin/contribute/article/?from_section=/sports/high_school_sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/q5_interviews/"  class="nav-link tnt-section-q5-interviews">Q5 Interviews</a>
                                </li><li>
                                    <a href="/news/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/osu_update/"  class="nav-link tnt-section-osu-update">OSU Update</a>
                                </li><li>
                                    <a href="http://www.radioreference.com/apps/audio/?action=cwp&amp;ctid=2187"  target="_blank" rel="noopener" class="nav-link tnt-section-police-scanner">Police Scanner</a>
                                </li><li>
                                    <a href="/oklahoma/news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/osu_sports/"  class="nav-link tnt-section-osu-sports">OSU Sports</a>
                                </li><li>
                                    <a href="/sports/stillwater_high_sports/"  class="nav-link tnt-section-stillwater-high-school-sports">Stillwater High School Sports</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-area-high-school-sports">Area High School Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/ap_auto_racing/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/stillwater01.26.20"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-spotlight">TV Spotlight</a>
                                </li><li>
                                    <a href="https://joom.ag/GWpe"  target="_blank" rel="noopener" class="nav-link tnt-section-area-diners-guide">Area Diner's Guide</a>
                                </li><li>
                                    <a href="https://joom.ag/OX7a"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-fitness-and-health-directory">Medical, Fitness and Health Directory</a>
                                </li><li>
                                    <a href="http://joom.ag/BdMb"  target="_blank" rel="noopener" class="nav-link tnt-section-area-church-directory">Area Church Directory</a>
                                </li><li>
                                    <a href="https://joom.ag/V9ja"  target="_blank" rel="noopener" class="nav-link tnt-section-stillwater-style">Stillwater Style</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://joom.ag/6tLQ"  target="_blank" rel="noopener" class="nav-link tnt-section-osu-125th-anniversary">OSU 125th Anniversary</a>
                                </li><li>
                                    <a href="https://joom.ag/9qZY"  target="_blank" rel="noopener" class="nav-link tnt-section-area-class-of-2018">Area Class of 2018</a>
                                </li><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/2017_readers_choice_final"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/rew_02-28-20"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-weekly">Real Estate Weekly</a>
                                </li><li>
                                    <a href="https://joom.ag/neJW"  target="_blank" rel="noopener" class="nav-link tnt-section-area-housing-guide">Area Housing Guide</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://marketplace.stwnewspress.com/stillwater-ok/public-notices/search"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.stwnewspress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://twitter.com/stwnewspress"  target="_blank" rel="noopener" class="nav-link tnt-section-news-press-on-twitter">News Press on Twitter</a>
                                </li><li>
                                    <a href="https://www.facebook.com/stillwaternewspress"  target="_blank" rel="noopener" class="nav-link tnt-section-news-press-on-facebook">News Press on Facebook</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&amp;p=oi&amp;m=1128481045358&amp;sit=f8kwgcwlb&amp;f=29bfbc26-8efa-45b3-b422-06152567b4fa"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stwnewspress.com/site/forms/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574031" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=321424858030021";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://stwnewspress-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1574048" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614838" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1574057" class="tncms-block cnhi-weather-widget"><div id="weather-1574057" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74074" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74074"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1574057 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stillwater, OK
                                
                                 <small>(74074)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 73F. Winds SSE at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 54F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 29, 2020 @ 4:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=74074"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1574038" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1574056" class="tncms-block a"><section id="block-1574056" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/a7e7d95c-57ad-11e8-a0a7-b73864e45122.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/a7e7d95c-57ad-11e8-a0a7-b73864e45122.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/a7e7d95c-57ad-11e8-a0a7-b73864e45122.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1574042" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Stillwater, Oklahoma</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1574055" class="tncms-block"><div class="follow-links-1574055 pull-right">
    
    <section id="block-1574055" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/stillwaternewspress" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/StwNewsPress" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stwnewspress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa""https://www.facebook.com/stillwaternewspress","https://twitter.com/StwNewsPress"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1574055 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1574054" class="tncms-block cnhi-search"><section id="block-1574054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574054" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574054" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1574054-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574054-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1574054 .search-spinner { position: absolute; }
    #site-search-1574054 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1574054 { margin-bottom:0; }
        #site-search-1574054 .site-search-form { padding:0; }
        #site-search-1574054 #site-search-1574054-btn {
            outline: none;}
        #site-search-1574054 #site-search-1574054-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1574054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574054').submit();
        return false;
    });

    $('#site-search-1574054').on('submit', function(){
        if( $('#site-search-1574054-term').val() ){
            $('#site-search-1574054-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701276" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1574063" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574059" class="tncms-block"><section id="block-1574059" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.stwnewspress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.stwnewspress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-on-twitter"  href="https://twitter.com/stwnewspress"  target="_blank" rel="noopener">
                    <span class="nav-label">News Press on Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-on-facebook"  href="https://www.facebook.com/stillwaternewspress"  target="_blank" rel="noopener">
                    <span class="nav-label">News Press on Facebook</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/stwnewspress"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.stwnewspress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.stwnewspress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1574068" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1574041" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1573120" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" class="carousel-inner"><div  class="item photo-84ba1892-0136-5423-986b-7f70b260db70">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg"
                    
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="459"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High senior Tanner Robinson works around his opponent for a takedown in the third period of his 152-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena. Robinson won the match, 10-8, in sudden victory, advancing to his first-ever state finals.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-334f9765-31af-5aef-ac52-cc82af37dbfc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/34/334f9765-31af-5aef-ac52-cc82af37dbfc/5e59f6ebb8faf.image.jpg"
                    
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="565"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/34/334f9765-31af-5aef-ac52-cc82af37dbfc/5e59f6ebb8faf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Cael Hughes has his arm lifted after winning his semifinal match at 106 pounds by 19-4 technical fall in the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f638e202-5ada-537a-ac29-79f1666fba51">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="717"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/63/f638e202-5ada-537a-ac29-79f1666fba51/5e59fa6e178bd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Cade Nicholas tries to take a shot in his 126-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dc63b90d-38e3-5c8e-86ff-306cf020955f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="729"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/d/c6/dc63b90d-38e3-5c8e-86ff-306cf020955f/5e59fa6e1d023.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High senior Tanner Robinson has his hand raised after winning his 152-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6587f126-8bb7-5021-8b49-228f088c8868">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/58/6587f126-8bb7-5021-8b49-228f088c8868/5e59f6ebaeed6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press The Stillwater High wrestling team was awarded with the Class 6A academic state trophy before Friday's semifinals at the state tournament in Jim Norick Arena in Oklahoma City.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a4816a2b-6b20-581d-9436-a58c0d2a007c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="506"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/48/a4816a2b-6b20-581d-9436-a58c0d2a007c/5e59f6eb9973c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Cael Hughes works on his opponent in his semifinal match at 106 pounds in the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9dee9271-20cd-5da6-82a4-063d16cfa603">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/de/9dee9271-20cd-5da6-82a4-063d16cfa603/5e59fa6e3687a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Carter Young gets a takedown during his 132-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b05164c1-1c13-55f1-b2cb-fca0962092cf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="504"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/b/05/b05164c1-1c13-55f1-b2cb-fca0962092cf/5e59f6ebe5bf1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Cael Hughes lands a takedown in his semifinal match at 106 pounds in the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-013fc895-4fb3-559d-abb4-17435152b503">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="675"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/13/013fc895-4fb3-559d-abb4-17435152b503/5e59f6ebe1176.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Carter Young has his arm raised after winning his 132-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a4ebe336-1cb1-5708-9dc1-c63eb690a825">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/4e/a4ebe336-1cb1-5708-9dc1-c63eb690a825/5e59f6ebea5cc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Carter Young works to get a takedown during his 132-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c9e83c29-f6a4-522c-bc21-931fba7f6fd9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="562"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/9e/c9e83c29-f6a4-522c-bc21-931fba7f6fd9/5e59f6eba2d35.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target=".caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Aubrianna Smith gets a nearfall in her semifinal match at 132 pounds in the girls state wrestling tournament at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="asset article-default"  data-url="https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg?resize=800%2C459">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="459">
        </div>
        <meta itemprop="name" content="stwnewspress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" />
    <style>
                .asset-paging .direction {
                    color: #3d4d64;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stwnewspress.com\/tncms\/search\/mlt\/?origin=fdae9908-d980-5e22-b89a-3a1f04989cd8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="asset-paging">
                <div id="paging-prev-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="paging-link prev offset"></div>
                <div id="paging-next-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Young, Robinson rally late to join Hughes in state finals
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Young, Robinson rally late in semifinals to join Cael Hughes in championship round</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-da759fe2-1348-11e4-bf3d-001a4bcf887a-asset-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist">By Jason Elmquist jelmquist@stwnewspress.com</a></span>
                
                    <div id="author-popup-da759fe2-1348-11e4-bf3d-001a4bcf887a-asset-fdae9908-d980-5e22-b89a-3a1f04989cd8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-da759fe2-1348-11e4-bf3d-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jason Elmquist"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/avatars/d/a7/59f/da759fe2-1348-11e4-bf3d-001a4bcf887a.0ab92f23bd90b7f6ed3328435e4b0034.png?_dc=1406331956"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist" rel="author" class="tnt-user-profile-link tnt-user-name">Jason Elmquist</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/180786225291684" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@jelmquistSW" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jelmquist@stwnewspress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-da759fe2-1348-11e4-bf3d-001a4bcf887a-asset-fdae9908-d980-5e22-b89a-3a1f04989cd8').popover({
                            content: $('#author-popup-da759fe2-1348-11e4-bf3d-001a4bcf887a-asset-fdae9908-d980-5e22-b89a-3a1f04989cd8-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-28T23:32:00-06:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-28T23:32:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-28T23:32:00-06:00">
    <meta itemprop="datePublished" content="2020-02-28T23:32:00-06:00">
    <meta itemprop="dateModified" content="2020-02-28T23:32:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="carousel-inner"><div  class="item photo-84ba1892-0136-5423-986b-7f70b260db70">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-84ba1892-0136-5423-986b-7f70b260db70" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="459">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg"
                    
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="459"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High senior Tanner Robinson works around his opponent for a takedown in the third period of his 152-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena. Robinson won the match, 10-8, in sudden victory, advancing to his first-ever state finals.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-334f9765-31af-5aef-ac52-cc82af37dbfc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-334f9765-31af-5aef-ac52-cc82af37dbfc" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="565">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/34/334f9765-31af-5aef-ac52-cc82af37dbfc/5e59f6ebb8faf.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/34/334f9765-31af-5aef-ac52-cc82af37dbfc/5e59f6ebb8faf.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/34/334f9765-31af-5aef-ac52-cc82af37dbfc/5e59f6ebb8faf.image.jpg"
                    
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="565"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/34/334f9765-31af-5aef-ac52-cc82af37dbfc/5e59f6ebb8faf.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Cael Hughes has his arm lifted after winning his semifinal match at 106 pounds by 19-4 technical fall in the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f638e202-5ada-537a-ac29-79f1666fba51">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-f638e202-5ada-537a-ac29-79f1666fba51" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="717">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/63/f638e202-5ada-537a-ac29-79f1666fba51/5e59fa6e178bd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/63/f638e202-5ada-537a-ac29-79f1666fba51/5e59fa6e178bd.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="717"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/63/f638e202-5ada-537a-ac29-79f1666fba51/5e59fa6e178bd.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Cade Nicholas tries to take a shot in his 126-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dc63b90d-38e3-5c8e-86ff-306cf020955f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-dc63b90d-38e3-5c8e-86ff-306cf020955f" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="729">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/d/c6/dc63b90d-38e3-5c8e-86ff-306cf020955f/5e59fa6e1d023.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/d/c6/dc63b90d-38e3-5c8e-86ff-306cf020955f/5e59fa6e1d023.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="729"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/d/c6/dc63b90d-38e3-5c8e-86ff-306cf020955f/5e59fa6e1d023.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High senior Tanner Robinson has his hand raised after winning his 152-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6587f126-8bb7-5021-8b49-228f088c8868">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-6587f126-8bb7-5021-8b49-228f088c8868" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="498">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/58/6587f126-8bb7-5021-8b49-228f088c8868/5e59f6ebaeed6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/58/6587f126-8bb7-5021-8b49-228f088c8868/5e59f6ebaeed6.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/58/6587f126-8bb7-5021-8b49-228f088c8868/5e59f6ebaeed6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press The Stillwater High wrestling team was awarded with the Class 6A academic state trophy before Friday's semifinals at the state tournament in Jim Norick Arena in Oklahoma City.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a4816a2b-6b20-581d-9436-a58c0d2a007c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-a4816a2b-6b20-581d-9436-a58c0d2a007c" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="506">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/48/a4816a2b-6b20-581d-9436-a58c0d2a007c/5e59f6eb9973c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/48/a4816a2b-6b20-581d-9436-a58c0d2a007c/5e59f6eb9973c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="506"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/48/a4816a2b-6b20-581d-9436-a58c0d2a007c/5e59f6eb9973c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Cael Hughes works on his opponent in his semifinal match at 106 pounds in the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9dee9271-20cd-5da6-82a4-063d16cfa603">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-9dee9271-20cd-5da6-82a4-063d16cfa603" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="758">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/de/9dee9271-20cd-5da6-82a4-063d16cfa603/5e59fa6e3687a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/de/9dee9271-20cd-5da6-82a4-063d16cfa603/5e59fa6e3687a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/de/9dee9271-20cd-5da6-82a4-063d16cfa603/5e59fa6e3687a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Carter Young gets a takedown during his 132-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b05164c1-1c13-55f1-b2cb-fca0962092cf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-b05164c1-1c13-55f1-b2cb-fca0962092cf" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="504">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/b/05/b05164c1-1c13-55f1-b2cb-fca0962092cf/5e59f6ebe5bf1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/b/05/b05164c1-1c13-55f1-b2cb-fca0962092cf/5e59f6ebe5bf1.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="504"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/b/05/b05164c1-1c13-55f1-b2cb-fca0962092cf/5e59f6ebe5bf1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Cael Hughes lands a takedown in his semifinal match at 106 pounds in the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-013fc895-4fb3-559d-abb4-17435152b503">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-013fc895-4fb3-559d-abb4-17435152b503" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="675">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/13/013fc895-4fb3-559d-abb4-17435152b503/5e59f6ebe1176.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/13/013fc895-4fb3-559d-abb4-17435152b503/5e59f6ebe1176.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="675"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/13/013fc895-4fb3-559d-abb4-17435152b503/5e59f6ebe1176.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Carter Young has his arm raised after winning his 132-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a4ebe336-1cb1-5708-9dc1-c63eb690a825">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-a4ebe336-1cb1-5708-9dc1-c63eb690a825" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="501">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/4e/a4ebe336-1cb1-5708-9dc1-c63eb690a825/5e59f6ebea5cc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/4e/a4ebe336-1cb1-5708-9dc1-c63eb690a825/5e59f6ebea5cc.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/4e/a4ebe336-1cb1-5708-9dc1-c63eb690a825/5e59f6ebea5cc.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High junior Carter Young works to get a takedown during his 132-pound semifinal match at the Class 6A state wrestling championships at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c9e83c29-f6a4-522c-bc21-931fba7f6fd9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Young, Robinson rally late to join Hughes in state finals","url":"/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html","uuid":"fdae9908-d980-5e22-b89a-3a1f04989cd8","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#11" data-photo-target=".photo-c9e83c29-f6a4-522c-bc21-931fba7f6fd9" data-instance="#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal" data-target="#photo-carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="562">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/9e/c9e83c29-f6a4-522c-bc21-931fba7f6fd9/5e59f6eba2d35.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/9e/c9e83c29-f6a4-522c-bc21-931fba7f6fd9/5e59f6eba2d35.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Young, Robinson rally late to join Hughes in state finals"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="562"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/9e/c9e83c29-f6a4-522c-bc21-931fba7f6fd9/5e59f6eba2d35.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdae9908-d980-5e22-b89a-3a1f04989cd8 collapse in"><div class="caption-text"><p>Jason Elmquist/Stillwater News Press Stillwater High freshman Aubrianna Smith gets a nearfall in her semifinal match at 132 pounds in the girls state wrestling tournament at Jim Norick Arena.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fdae9908-d980-5e22-b89a-3a1f04989cd8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html%20%7C%20Young, Robinson rally late to join Hughes in state finals" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=Young, Robinson rally late to join Hughes in state finals%20https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html&amp;summary=Young, Robinson rally late to join Hughes in state finals" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/4b/84ba1892-0136-5423-986b-7f70b260db70/5e59f6eb9e463.image.jpg?resize=760%2C436&amp;description=Young, Robinson rally late to join Hughes in state finals"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=Young, Robinson rally late to join Hughes in state finals&amp;body=https://www.stwnewspress.com/sports/high_school_sports/young-robinson-rally-late-to-join-hughes-in-state-finals/article_fdae9908-d980-5e22-b89a-3a1f04989cd8.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">OKLAHOMA CITY – Carter Young and Tanner Robinson had to fight for their right to compete for state championships Friday night.</p><p class="p1">The Stillwater High upperclassmen found themselves down late in their respective semifinal matches at the Class 6A state wrestling championships at Jim Norick Arena.</p><p class="p1">But at the end, found themselves having their hands lifted – right into championship match appearances.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">“Both of them were in a situation where a lot of kids would have been done. They’re down, it’s late in the match, and neither one of them quit,” Stillwater High wrestling coach Doug Chesbro said. “They just kept wrestling. They just have heart, and they just kept going and going.”</p><p class="p1"><span class="s1">Young went back-and-forth with Choctaw’s Shaun Muse, and with 90 seconds left in the match, he found himself down by two points.</span></p><p class="p1"><span class="s1">He closed the gap 40 seconds later with a reversal, and instead of settling for overtime, he managed to get a three-point nearfall as the buzzer sounded on the match to win it 9-6.</span></p><p class="p1"><span class="s1">“It was a little closer than I would have liked it. He came hard from the start,” said Young, who will square up with Broken Arrow’s Blazik Pere in an East Regional championship rematch. “… I thought I could hit the nearfall, I’ve hit him on it a couple of times before, so I was just waiting for the right opportunity.”</span></p><p class="p1"><span class="s1">Robinson was watching Young’s performance as he was warming up for his match at 152 pounds.</span></p><p class="p1"><span class="s1">So when he found himself down by two points heading to the third period, he didn’t fret – even when the deficit became three after Deer Creek’s Micah Lugafet got an escape from the bottom position to start the third.</span></p><p class="p1"><span class="s1">Robinson came roaring back with three takedowns in the final two minutes of regulation to force overtime. And with his opponent broken, got a quick takedown in the extra frame for a 10-8 sudden victory.</span></p><p class="p1"><span class="s1">“It’s my senior year, it’s my last chance to go for a state title and do my best. So I just want to leave everything out there on the mat every match,” said Robinson, who will face Choctaw’s Gabe Johnson in the title bout.</span></p><p class="p1"><span class="s1">Before the dramatic rallies by Young and Robinson, Stillwater split its first two semifinal matches.</span></p><p class="p1"><span class="s1">Freshman Cael Hughes remained undefeated on the year with a thrashing of Choctaw’s Caden Holman, winning by 19-4 technical fall to advance to the title match at 106 pounds – where he will face Broken Arrow’s Christian Forbes, in a rematch of the East Regional championship in which Hughes won by 10-2 major decision.</span></p><p class="p1"><span class="s1">“I felt really good about (the semifinal match), and I’m confident in what I can do in the finals,” Hughes said. “No horseplay over the next 24 hours, just straight business. Don’t be messing around, and just focus on a state title.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1573072" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p class="p1"><span class="s1">Cade Nicholas, who failed to finish as a medalist last year after winning a state title in Class 3A as a freshman at Perry, couldn’t make it a sweep in the semifinals for Stillwater in an uneventful match.</span></p><p class="p1"><span class="s1">Nicholas lost by 3-0 decision to Sand Springs’ Seth Jones – with the only two offensive points coming in the final seconds as Nicholas was attempting to shoot for the win.</span></p><p class="p1"><span class="s1">Those four wrestlers will be holding the mantle for the Pioneers on Saturday.</span></p><p class="p1"><span class="s1">The three remaining state qualifiers – Gabe Fontanez (113), Cameron Johnson (120) and Dax Hughes (145) – saw their tournament come to an end Friday.</span></p><p class="p1"><span class="s1">Johnson lost his wrestle-in match, while Hughes won his by 6-3 decision.</span></p><p class="p1"><span class="s1">Fontanez and Hughes lost back-to-back matches to end their runs at state.</span></p><p class="p1"><span class="s1">Fontanez lost both by major decision, while Hughes lost a 6-2 decision to Edmond Memorial’s Jackson Oplotnik – who reached the finals – and an 8-4 decision to Union’s Noah Smith.</span></p><p class="p1"><span class="s1"> </span></p><p class="p2"><strong>Smith looking to rebound in girls' tournament</strong></p><p class="p1"><span class="s1">Stillwater High had a fifth semifinalist Friday night, with Aubrianna Smith – the lone Lady Pioneer competing in the girls’ state tournament – pinning her way to the semifinals at 136 pounds.</span></p><p class="p1"><span class="s1">She thought she had picked up another pin while down to the top seed – Lillian Gough of Jay – but instead she was called for an illegal move, and eventually lost by 18-12 decision.</span></p><p class="p1"><span class="s1">“I think she would like to be a referee,” Chesbro said. “But you know, she’s a freshman, and right now she’s wrestling older girls – no longer the junior high girls and boys. But she gave her all she wanted.”</span></p><p class="p1"><span class="s1">Smith will wrestle Henryetta’s Madison Byroads – whose only loss in the tournament is to the other finalist at the weight – in the consolation semifinals Saturday morning for a spot in the consolation final.</span></p><p class="p1"><span class="s1">“I wouldn’t be surprised at all if she comes back for third,” Chesbro said. “She’ll be fine. She’s tough, too.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22robinson%22#tncms-source=keyword" class="tag-robinson label label-default" data-tncms-track-dmp='search: robinson'>Robinson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22heavy%20athletics%22#tncms-source=keyword" class="tag-heavy-athletics label label-default" data-tncms-track-dmp='search: heavy-athletics'>Heavy Athletics</a>
            </li> <li>
                <a href="/search/?k=%22cael%20hughes%22#tncms-source=keyword" class="tag-cael-hughes label label-default" data-tncms-track-dmp='search: cael-hughes'>Cael Hughes</a>
            </li> <li>
                <a href="/search/?k=%22semifinal%22#tncms-source=keyword" class="tag-semifinal label label-default" data-tncms-track-dmp='search: semifinal'>Semifinal</a>
            </li> <li>
                <a href="/search/?k=%22lillian%20gough%22#tncms-source=keyword" class="tag-lillian-gough label label-default" data-tncms-track-dmp='search: lillian-gough'>Lillian Gough</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22young%22#tncms-source=keyword" class="tag-young label label-default" data-tncms-track-dmp='search: young'>Young</a>
            </li> <li>
                <a href="/search/?k=%22doug%20chesbro%22#tncms-source=keyword" class="tag-doug-chesbro label label-default" data-tncms-track-dmp='search: doug-chesbro'>Doug Chesbro</a>
            </li> <li>
                <a href="/search/?k=%22decision%22#tncms-source=keyword" class="tag-decision label label-default" data-tncms-track-dmp='search: decision'>Decision</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1448"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-da759fe2-1348-11e4-bf3d-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jason Elmquist"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/avatars/d/a7/59f/da759fe2-1348-11e4-bf3d-001a4bcf887a.0ab92f23bd90b7f6ed3328435e4b0034.png?_dc=1406331956"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist" rel="author" class="tnt-user-profile-link tnt-user-name">Jason Elmquist</a>
                                </h4>
                                    <p class="card-about">Sports Editor
Oklahoma State University athletics</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/180786225291684" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@jelmquistSW" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jelmquist@stwnewspress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-da759fe2-1348-11e4-bf3d-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=da759fe2-1348-11e4-bf3d-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Jason Elmquist" data-description="Whenever Jason Elmquist posts new content, you'll get an email delivered to your inbox with a link." data-name="Jason Elmquist notification" data-author-id="da759fe2-1348-11e4-bf3d-001a4bcf887a" data-user-url="https://www.stwnewspress.com/users/">
        <i class="fas tnt-star"></i> Follow Jason Elmquist
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.stwnewspress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.stwnewspress.com/users/login/?referer_url=https%3A%2F%2Fwww.stwnewspress.com%2Fsports%2Fhigh_school_sports%2Fyoung-robinson-rally-late-to-join-hughes-in-state-finals%2Farticle_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.stwnewspress.com/users/signup/?referer_url=https%3A%2F%2Fwww.stwnewspress.com%2Fsports%2Fhigh_school_sports%2Fyoung-robinson-rally-late-to-join-hughes-in-state-finals%2Farticle_fdae9908-d980-5e22-b89a-3a1f04989cd8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1701613" class="tncms-block"><section id="block-1701613" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1701613 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1701613" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1701613" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1573072" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div><div id="tncms-block-1573185" class="tncms-block"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="https://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1573186" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1573187" class="tncms-block"><!-- lg coupons banner -->

<!-- end lg coupons banner -->

 
<div id="rounded-corners-findnsave" class="rounded-corners-fns" style="margin-top:5px; margin-bottom:5px;text-align:center;margin-left:4px;clear:both">
<!-- 1 -->


<br />

<!-- Coupons -->


<a href="/coupondeals"><img src="https://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_coupons_lrg.png" alt="coupons" border="0" /></a>



<!-- End Coupons -->

<div class="fns_newspaper_link_div"><a href="http://newspaperads.stwnewspress.com"><img src="https://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_newspaper_lrg.png" alt="coupons" border="0"/></a></div>



<!-- End 1 -->

<!-- 2 -->

<!-- End 2 -->



<div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:130px !important">
<div style="color:#cc6600;font-family:helvetica;font-size:10px;margin-bottom:5px">ADVERTISERS</div>
<script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.stwnewspress.com"></script>
        </div>

       
 
               

</div>


<!-- Flipp Right Rail Widget -->


 

<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div id="circularhub_module_11106"></div>
<script src="//modules.stwnewspress.com/11106/799088be0f3c0863/circularhub_module.js"></script>


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1573192" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/stwnewspress.js"></script>
</div></div><div id="tncms-block-1573190" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div><div id="tncms-block-1573193" class="tncms-block"></div><div id="tncms-block-1573191" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">

<div class="block-title title-1573191 ">
        <div class="blox-title-inner">
       <h3>Photos</h3>
        </div>
</div>
  

<div style="margin-bottom:10px; max-width:350px; position: relative;">


<a target="_blank"style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="http://photos.stwnewspress.com"></a>

<div>
<object style="border:0px" type="text/html" data="http://photos.stwnewspress.com/frame/slideshow?key=3dQG3K&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>




<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="http://photos.stwnewspress.com">To view or purchase photos, visit <a href="http://stwnewspress.smugmug.com">stwnewspress.smugmug.com</a></a></div>


</div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623634" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574026" class="tncms-block"><section id="block-1574026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574026 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574026" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574026" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574026" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1574026" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574026" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/stillwater-man-accused-of-child-sex-abuse-at-large/article_62c66ba6-eb9e-5600-b8d5-968f42043b4c.html">Stillwater man accused of child sex abuse at large</a></li><li><a href="/news/local_news/city-of-stillwater-moves-forward-on-more-dilapidated-structures/article_8b413029-c1c0-546b-b8fa-8de50fd7e1d5.html">City of Stillwater moves forward on 6 more dilapidated structures</a></li><li><a href="/news/suspects-from-stillwater-accused-of-felony-murder/article_61bf61cb-6b3e-51fd-b15d-d9e2f401731b.html">Suspects from Stillwater accused of felony murder</a></li><li><a href="/news/stillwater-housing-authority-combines-with-agencies-to-provide-housing-vouchers/article_20c1c9d7-7619-52af-875f-2ea42d209ed0.html">Stillwater Housing Authority combines with agencies to provide housing vouchers for young adults aging out of foster care</a></li><li><a href="/news/early-voting-begins-thursday-for-oklahoma-primary/article_e3b9f0c0-23cf-5948-a48a-90e92a6398f6.html">Early voting begins Thursday for Oklahoma primary</a></li><li><a href="/news/cushing-man-accused-of-pawning-stolen-property/article_1c45fb4b-b715-5bfe-8247-c3afdfa54f35.html">Cushing man accused of pawning stolen property</a></li><li><a href="/news/court-roundup-minor-accused-of-killing-step-mom-s-boyfriend/article_7b578118-a132-5a6d-b749-03189122fa1a.html">COURT ROUNDUP: Minor accused of killing step mom's boyfriend has preliminary</a></li><li><a href="/news/perkins-man-arrested-for-auto-larceny/article_9fcadf49-7acb-5307-a14b-eeb545cb4ee9.html">Perkins man arrested for auto larceny</a></li><li><a href="/news/jury-convicts-stillwater-man-of-rape/article_abbb5996-645a-5af8-80df-de746f30f69b.html">Jury convicts Stillwater man of rape</a></li><li><a href="/news/local_news/amid-cost-concerns-city-staff-investigates-building-a-recycling-facility/article_99ea4fd2-921d-507f-a5fd-7f5eee6a21ec.html">Amid cost concerns, city staff investigates building a recycling facility</a></li></ul></div>
        
        
            <div id="images-1574026" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/jury-finds-man-guilty-of-domestic-violence/image_d947e892-8717-53f7-be59-629f5a1cceee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jury finds man guilty of domestic violence"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/d/94/d947e892-8717-53f7-be59-629f5a1cceee/5e34d823d03c6.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/total-upgrade/image_82f8a8c3-c070-53b4-8dc4-a246fef9c985.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Total upgrade"
                            class="img-responsive lazyload full"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/8/2f/82f8a8c3-c070-53b4-8dc4-a246fef9c985/5e55e2b7bf242.image.jpg?crop=533%2C533%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/albert-okwuegbunam-jpg/image_98849a75-fb00-5aee-83bb-c2264134559d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Albert Okwuegbunam.jpg"
                            class="img-responsive lazyload full"
                            width="1156"
                            height="1156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/9/88/98849a75-fb00-5aee-83bb-c2264134559d/5e55886bea05b.image.jpg?crop=1156%2C1156%2C318%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1574026" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/bacone-college-art-will-be-displayed-in-oklahoma-city/video_2fbfc4a5-3c9a-5ba2-b2cf-49d2501b6856.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bacone College art will be displayed in Oklahoma City."
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/2/fb/2fbfc4a5-3c9a-5ba2-b2cf-49d2501b6856/5e53fe332e31c.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/police-investigating-shooting/video_e51bc89d-b5a9-5025-b228-b08e3431f806.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police investigating shooting"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/51/e51bc89d-b5a9-5025-b228-b08e3431f806/5e346ff637f96.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oklahoma/i-want-the-american-people-to-understand-that-iran-had/video_4caf3add-ffd4-51dd-9f33-f44be9519caa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;I want the American people to understand that Iran had a part in killing my husband.&quot; Kelli Hake, w"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/ca/4caf3add-ffd4-51dd-9f33-f44be9519caa/5e3aff649ca47.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/i-want-the-american-people-to-understand-that-iran-had/video_e248e378-ab07-5105-81e1-35d45acae223.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;I want the American people to understand that Iran had a part in killing my husband.&quot; Kelli Hake, w"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/24/e248e378-ab07-5105-81e1-35d45acae223/5e3b08167ad1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/girl-scout-troop-creates-cookie-jingle/video_4827ca80-5504-11ea-b085-f3caea4e7639.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Girl Scout Troop 7072 creates cookie jingle"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/82/4827ca80-5504-11ea-b085-f3caea4e7639/5e506c410efc0.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1574026" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1574032" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574030" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623632" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574029" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/stwnewspress.js"></script>
</div></div><div id="tncms-block-1574064" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1574027" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1574062" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1573116" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1688769" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-show='["stwnewspress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1688769" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["stwnewspress_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay in touch with your community!
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Sign Up Now!
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get news, sports, deals and more delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121636?https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1573098" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1573094" class="tncms-block"><section id="block-1573094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573094 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>stwnewspress.com</strong><br>
    211 W. Ninth St.<br>
    Stillwater, OK 74074
    <br>
    
        <strong>Phone:</strong> 405-372-5000<br>
        <strong>Email:</strong> <a href="mailto:publisher@stwnewspress.com">publisher@stwnewspress.com</a><br>
    
</address></section></div><div id="tncms-block-1573093" class="tncms-block"><section id="block-1573093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573093 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/stwnewspress.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1573092" class="tncms-block"><section id="block-1573092" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573092 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1574060" class="tncms-block padding-bottom"><section id="block-1574060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1573095" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1573097" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1573097"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">stwnewspress.com</a>, 211 W. Ninth St. Stillwater, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/high_school_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_fdae9908_d980_5e22_b89a_3a1f04989cd8_photo_modal = false;
                var gallery_changed_fdae9908_d980_5e22_b89a_3a1f04989cd8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .owl-stage-outer").height( $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fdae9908_d980_5e22_b89a_3a1f04989cd8_photo_modal = $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal').data('owlCarousel');
                $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdae9908_d980_5e22_b89a_3a1f04989cd8_photo_modal.prev();
                });
                $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdae9908_d980_5e22_b89a_3a1f04989cd8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_fdae9908_d980_5e22_b89a_3a1f04989cd8 = false;
                var gallery_changed_fdae9908_d980_5e22_b89a_3a1f04989cd8 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8 .owl-stage-outer").height( $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fdae9908_d980_5e22_b89a_3a1f04989cd8 = $('#gallery-items-fdae9908-d980-5e22-b89a-3a1f04989cd8').data('owlCarousel');
                $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdae9908_d980_5e22_b89a_3a1f04989cd8.prev();
                });
                $('#carousel-fdae9908-d980-5e22-b89a-3a1f04989cd8 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdae9908_d980_5e22_b89a_3a1f04989cd8.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>