
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stwnewspress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="spencer sanders, mike gundy, sport, american football, cowboy, osu, shoulder, gunslinger, dave hunziker, kansas, gunnar gundy, garret rangel" />
<meta name="news_keywords" content="spencer sanders, mike gundy, sport, american football, cowboy, osu, shoulder, gunslinger, dave hunziker, kansas, gunnar gundy, garret rangel" />
<meta name="description" content="After a week of uncertainty, Oklahoma State quarterback Spencer Sanders is expected to miss the Cowboys' Week 9 matchup at Kansas, per Cowboys play-by-play announcer Dave Hunziker." />
<meta name="author" content="Jon Walker jwalker@stwnewspress.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?crop=1760%2C924%2C0%2C126&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UPDATE: Rangel to start at QB for Cowboys against Kansas" />
<meta property="og:description" content="After a week of uncertainty, Oklahoma State quarterback Spencer Sanders is expected to miss the Cowboys' Week 9 matchup at Kansas, per Cowboys play-by-play announcer Dave Hunziker." />
<meta property="og:site_name" content="Stillwater News Press" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="129161597174947" />
<meta property="article:publisher" content="https://www.facebook.com/stillwaternewspress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StwNewsPress" />
<meta name="twitter:image:alt" content="Rangel with Wilson.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085757"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"13"},"content":{"id":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","type":"article","published_time":"2022-11-05T17:41:00Z","tags":["spencer sanders","mike gundy","sport","american football","cowboy","osu","shoulder","gunslinger","dave hunziker","kansas","gunnar gundy","garret rangel"],"authors":[{"id":"a81ace7c-434c-11ed-98e5-03ee6db354d5","eh":"698cab30fbebc12ee448ba647ea204b4c111d09e2c4747ae53d4b148b5b4265c","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/osu_sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","breaking","editors_pick","topical"]}},"metrics":{"image_count":3,"video_count":0,"audio_count":0,"word_count":294},"byline":"By Jon Walker\njwalker@stwnewspress.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jon Walker\njwalker@stwnewspress.com","start_hour":"12","id":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","ga_page":"\/sports\/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":399},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stwnewspress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":63,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","asset_headline":"UPDATE: Rangel to start at QB for Cowboys against Kansas","asset_byline":"By Jon Walker\njwalker@stwnewspress.com","asset_pub_date":"11\/05\/2022","asset_pub_time":"12:41 pm","asset_canonical":"https:\/\/www.stwnewspress.com\/sports\/update-rangel-to-start-at-qb-for-cowboys-against-kansas\/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","asset_tag_1":"spencer sanders","asset_tag_2":"mike gundy","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"cowboy","asset_tag_6":"osu","asset_tag_7":"shoulder","asset_tag_8":"gunslinger","asset_tag_9":"dave hunziker","asset_tag_10":"kansas","asset_flag_1":"featured","asset_flag_2":"breaking","asset_flag_3":"editors_pick","asset_flag_4":"topical"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: breaking');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.add('med', 'flag: topical');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/impressions.js?_dc=1667682320.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/traffic.js?_dc=1667626517"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/ads/settings.js?_dc=1590770149"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468361679"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121636?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","info_text":"Sponsored By: <a href=\"https:\/\/www.arvest.com\/\" target=\"_blank\">Arvest Bank<\/a> ","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"stwnewspress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2531827"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>UPDATE: Rangel to start at QB for Cowboys against Kansas | Sports | stwnewspress.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/2ad8a60a-99e9-11e5-8685-cffbfe974f23.png" />
    <link rel="alternate" type="application/rss+xml" title="UPDATE: Rangel to start at QB for Cowboys against Kansas | Sports | stwnewspress.com" href="http://www.stwnewspress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/kpfpOtL7z7nl8aja5S6bwHMpchG2puZoruaWN6Vr5cACFTUR-lQyp11",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/qzwEN03MG1p7Xy_1q9WvIMutxcW8iBHXwVBJIDnr_ELBN-OBEpEWXnjHUVlgsM4y-mtcGE0HA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="WFhCa3Z180TDnKTFBQOVu6FbU29ICrjHSRhcCGd2zx0" />
<script async src='https://tag.simpli.fi/sifitag/772cecd0-4d79-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'stwnewspress',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://stwnewspress-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="1b4aea78-5d31-11ed-a4ed-ff427ab43537" />
<!-- APP Comments -->





<script type='text/javascript'>
var ta_cat = "breakingnews";
</script>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-1b4aea78-5d31-11ed-a4ed-ff427ab43537  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stwnewspress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=1b4aea78-5d31-11ed-a4ed-ff427ab43537&amp;townnews.content.title=UPDATE%3A+Rangel+to+start+at+QB+for+Cowboys+against+Kansas&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-05T17%3A41%3A00Z&amp;townnews.content.tags.0=spencer+sanders&amp;townnews.content.tags.1=mike+gundy&amp;townnews.content.tags.2=sport&amp;townnews.content.tags.3=american+football&amp;townnews.content.tags.4=cowboy&amp;townnews.content.tags.5=osu&amp;townnews.content.tags.6=shoulder&amp;townnews.content.tags.7=gunslinger&amp;townnews.content.tags.8=dave+hunziker&amp;townnews.content.tags.9=kansas&amp;townnews.content.tags.10=gunnar+gundy&amp;townnews.content.tags.11=garret+rangel&amp;townnews.content.authors.0.id=a81ace7c-434c-11ed-98e5-03ee6db354d5&amp;townnews.content.authors.0.eh=698cab30fbebc12ee448ba647ea204b4c111d09e2c4747ae53d4b148b5b4265c&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fosu_sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=breaking&amp;townnews.content.taxnonomies.blox_flags.items.2=editors_pick&amp;townnews.content.taxnonomies.blox_flags.items.3=topical&amp;townnews.content.metrics.image_count=3&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=294&amp;townnews.content.byline=By+Jon+Walker%0Ajwalker%40stwnewspress.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jon+Walker%0Ajwalker%40stwnewspress.com&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=1b4aea78-5d31-11ed-a4ed-ff427ab43537&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=399&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=stwnewspress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=63&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=1b4aea78-5d31-11ed-a4ed-ff427ab43537&amp;asset_headline=UPDATE%3A+Rangel+to+start+at+QB+for+Cowboys+against+Kansas&amp;asset_byline=By+Jon+Walker%0Ajwalker%40stwnewspress.com&amp;asset_pub_date=11%2F05%2F2022&amp;asset_pub_time=12%3A41+pm&amp;asset_canonical=https%3A%2F%2Fwww.stwnewspress.com%2Fsports%2Fupdate-rangel-to-start-at-qb-for-cowboys-against-kansas%2Farticle_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html&amp;asset_tag_1=spencer+sanders&amp;asset_tag_2=mike+gundy&amp;asset_tag_3=sport&amp;asset_tag_4=american+football&amp;asset_tag_5=cowboy&amp;asset_tag_6=osu&amp;asset_tag_7=shoulder&amp;asset_tag_8=gunslinger&amp;asset_tag_9=dave+hunziker&amp;asset_tag_10=kansas&amp;asset_flag_1=featured&amp;asset_flag_2=breaking&amp;asset_flag_3=editors_pick&amp;asset_flag_4=topical&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stwnewspress.com",
  secureDomain: "stwnewspress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3GKK7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P3GKK7');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.stwnewspress.com/users/admin/contribute/article/?assetid=1b4aea78-5d31-11ed-a4ed-ff427ab43537&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.stwnewspress.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stwnewspress.com/tncms/admin/editorial-asset/?edit=1b4aea78-5d31-11ed-a4ed-ff427ab43537"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2538046" class="tncms-block in-drawer"><div id="site-logo-2538046" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="73"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2538043" class="tncms-block in-drawer social-links"><div class="follow-links-2538043 follow-links default">
    
    <section id="block-2538043" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stillwaternewspress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/StwNewsPress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Do8oml49ab%26p%3Doi%26m%3D1128481045358%26sit%3Df8kwgcwlb%26f%3D29bfbc26-8efa-45b3-b422-06152567b4fa" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stwnewspress.com",
  "sameAs" : ["https://www.facebook.com/stillwaternewspress","https://twitter.com/StwNewsPress","https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2538034" class="tncms-block hidden-md hidden-lg"><section id="block-2538034" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2538034" class="search-form-container card clearfix text-center well">
    <form id="site-search-2538034" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2538034-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2538034-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2538034 .search-spinner { position: absolute; }
    #site-search-2538034 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2538034-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2538034').submit();
        return false;
    });

    $('#site-search-2538034').on('submit', function(){
        if( $('#site-search-2538034-term').val() ){
            $('#site-search-2538034-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://stillwaternewspress2.secondstreetapp.com/Best-Of-Stillwater-2022/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-stillwater-contest">Best of Stillwater Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/q5_interviews/"  class="nav-link tnt-section-q5-interviews">Q5 Interviews</a>
                                </li><li>
                                    <a href="/news/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/osu_update/"  class="nav-link tnt-section-osu-update">OSU Update</a>
                                </li><li>
                                    <a href="/oklahoma/news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_StillwaterNewsPress "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/osu_sports/"  class="nav-link tnt-section-osu-sports">OSU Sports</a>
                                </li><li>
                                    <a href="/sports/stillwater_high_sports/"  class="nav-link tnt-section-stillwater-high-school-sports">Stillwater High School Sports</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-area-high-school-sports">Area High School Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-okc-thunder">OKC Thunder</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/ap_auto_racing/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/stillwater01.26.20"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-spotlight">TV Spotlight</a>
                                </li><li>
                                    <a href="https://joom.ag/GWpe"  target="_blank" rel="noopener" class="nav-link tnt-section-area-diners-guide">Area Diner's Guide</a>
                                </li><li>
                                    <a href="https://joom.ag/OX7a"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-fitness-and-health-directory">Medical, Fitness and Health Directory</a>
                                </li><li>
                                    <a href="http://joom.ag/BdMb"  target="_blank" rel="noopener" class="nav-link tnt-section-area-church-directory">Area Church Directory</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://issuu.com/stillwaternewspress/docs/rew_04_17_20"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-weekly">Real Estate Weekly</a>
                                </li><li>
                                    <a href="https://joom.ag/neJW"  target="_blank" rel="noopener" class="nav-link tnt-section-area-housing-guide">Area Housing Guide</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://marketplace.stwnewspress.com/stillwater-ok/public-notices/search"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.stwnewspress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://twitter.com/stwnewspress"  target="_blank" rel="noopener" class="nav-link tnt-section-news-press-on-twitter">News Press on Twitter</a>
                                </li><li>
                                    <a href="https://www.facebook.com/stillwaternewspress"  target="_blank" rel="noopener" class="nav-link tnt-section-news-press-on-facebook">News Press on Facebook</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&amp;p=oi&amp;m=1128481045358&amp;sit=f8kwgcwlb&amp;f=29bfbc26-8efa-45b3-b422-06152567b4fa"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.stwnewspress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stwnewspress.com/site/forms/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2531863" class="tncms-block"><section id="block-2531863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/ba0c90f0-57ad-11e8-98e8-27fe4de4fa6c.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="73"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.stwnewspress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.stwnewspress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-on-twitter"  href="https://twitter.com/stwnewspress"  target="_blank" rel="noopener">
                    <span class="nav-label ">News Press on Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-on-facebook"  href="https://www.facebook.com/stillwaternewspress"  target="_blank" rel="noopener">
                    <span class="nav-label ">News Press on Facebook</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/stwnewspress"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.stwnewspress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.stwnewspress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    UPDATE: Rangel to start at QB for Cowboys against Kansas
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=321424858030021";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://stwnewspress-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2531869" class="tncms-block cnhi-weather-widget"><div id="weather-2531869" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74074" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74074">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2531869" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stillwater, OK
                                
                                <small>(74074)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear skies. Low 46F. Winds SSE at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear skies. Low 46F. Winds SSE at 15 to 25 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2022 @ 3:49 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74074"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2531866" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2538028" class="tncms-block"><div id="site-logo-2538028" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/media/e/12/e12e0410-cfc8-11ec-a4d9-2370d088f2e1/6279626df2cd6.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="73"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, November 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2531875" class="tncms-block"><div class="follow-links-2531875 pull-right">
    
    <section id="block-2531875" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/stillwaternewspress" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/StwNewsPress" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stwnewspress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa""https://www.facebook.com/stillwaternewspress","https://twitter.com/StwNewsPress"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2531875 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2531872" class="tncms-block cnhi-search"><section id="block-2531872" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2531872" class="search-form-container card clearfix text-center ">
    <form id="site-search-2531872" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2531872-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2531872-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2531872 .search-spinner { position: absolute; }
    #site-search-2531872 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2531872 { margin-bottom:0; }
        #site-search-2531872 .site-search-form { padding:0; }
        #site-search-2531872 #site-search-2531872-btn {
            outline: none;}
        #site-search-2531872 #site-search-2531872-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2531872-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2531872').submit();
        return false;
    });

    $('#site-search-2531872').on('submit', function(){
        if( $('#site-search-2531872-term').val() ){
            $('#site-search-2531872-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2531878" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2537935" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2531890" class="tncms-block cnhi-breaking-sponsor-text"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="" target="_blank">Arvest Bank.</a>
</div></div><div id="tncms-block-2538031" class="tncms-block pediment"><section id="block-2538031" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-breaking tnt-flag-editors_pick tnt-flag-topical  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1b4aea78-5d31-11ed-a4ed-ff427ab43537 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" class="tnt-asset-link"  aria-label="UPDATE: Rangel to start at QB for Cowboys against Kansas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UPDATE: Rangel to start at QB for Cowboys against Kansas"
                            class="img-responsive lazyload full default"
                            width="1760"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=640%2C428 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=750%2C502 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=990%2C662 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=1035%2C692 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=1200%2C803 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=1333%2C891 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=1476%2C987 1476w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=1760%2C1177 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" class="tnt-asset-link" aria-label="UPDATE: Rangel to start at QB for Cowboys against Kansas">
        

        
            UPDATE: Rangel to start at QB for Cowboys again&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7c575c56-5a21-11ed-9690-6b7fe2d0462a" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7c575c56-5a21-11ed-9690-6b7fe2d0462a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/battle-of-the-banks-enters-second-year-of-bell-ringing-challenge-for-stillwater-salvation-army/article_7c575c56-5a21-11ed-9690-6b7fe2d0462a.html" class="tnt-asset-link"  aria-label="Battle of the Banks enters second year of bell-ringing challenge for Stillwater Salvation Army">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Battle of the Banks enters second year of bell-ringing challenge for Stillwater Salvation Army"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=225%2C159 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=400%2C283 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=540%2C381 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=640%2C452 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=750%2C530 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/c7/cc74c71f-7b60-5d0c-a0e0-170d45190112/5839f703225ac.image.jpg?resize=800%2C565 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/battle-of-the-banks-enters-second-year-of-bell-ringing-challenge-for-stillwater-salvation-army/article_7c575c56-5a21-11ed-9690-6b7fe2d0462a.html" class="tnt-asset-link" aria-label="Battle of the Banks enters second year of bell-ringing challenge for Stillwater Salvation Army">
        

        
            Battle of the Banks enters second year of bell-&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9ac4f742-5c7f-11ed-b0ca-3f5f7cd60e49" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9ac4f742-5c7f-11ed-b0ca-3f5f7cd60e49 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-in-oklahoma-payne-county-sorted-into-low-risk-for-virus/article_9ac4f742-5c7f-11ed-b0ca-3f5f7cd60e49.html" class="tnt-asset-link"  aria-label="COVID in Oklahoma: Payne County sorted into low risk for virus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID in Oklahoma: Payne County sorted into low risk for virus"
                            class="img-responsive lazyload full default"
                            width="880"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=150%2C95 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=225%2C142 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=300%2C190 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=400%2C253 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=540%2C341 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=640%2C404 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=750%2C474 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/81/18164c90-5c81-11ed-8304-ab33d57781f7/636579204fe39.image.png?resize=880%2C556 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/covid-in-oklahoma-payne-county-sorted-into-low-risk-for-virus/article_9ac4f742-5c7f-11ed-b0ca-3f5f7cd60e49.html" class="tnt-asset-link" aria-label="COVID in Oklahoma: Payne County sorted into low risk for virus">
        

        
            COVID in Oklahoma: Payne County sorted into low&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8b4b34a0-5bf5-11ed-82e2-8fe0e3aa7745" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-breaking tnt-flag-editors_pick  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8b4b34a0-5bf5-11ed-82e2-8fe0e3aa7745 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/this-was-a-goal-stillwater-remains-unbeaten-wins-district-title-with-win-over-muskogee/article_8b4b34a0-5bf5-11ed-82e2-8fe0e3aa7745.html" class="tnt-asset-link"  aria-label="'This was a goal': Stillwater remains unbeaten, wins district title with win over Muskogee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'This was a goal': Stillwater remains unbeaten, wins district title with win over Muskogee"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/6/a0/6a05e0fa-5bf6-11ed-aed0-2bc23fddf4fb/6364905db06f0.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/this-was-a-goal-stillwater-remains-unbeaten-wins-district-title-with-win-over-muskogee/article_8b4b34a0-5bf5-11ed-82e2-8fe0e3aa7745.html" class="tnt-asset-link" aria-label="'This was a goal': Stillwater remains unbeaten, wins district title with win over Muskogee">
        

        
            'This was a goal': Stillwater remains unbeaten,&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2538022" class="tncms-block padding-top padding-bottom"><section id="block-2538022" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2538022" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-2538022" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2538022-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" class="tnt-asset-link" aria-label="UPDATE: Rangel to start at QB for Cowboys against Kansas">
        

        
            UPDATE: Rangel to start at QB for Cowboys against Kansas</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2537911" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537908" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" class="carousel-inner"><div  class="item photo-5486b532-5d3c-11ed-b805-a7a14e270fc9">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","url":"/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=748%2C500"
                    
                    alt="Rangel with Wilson.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1760"
                    height="1177"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=748%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" data-target=".caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jason Elmquist/Stillwater News Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e049a44-5d3c-11ed-b8ba-67db278701c0">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","url":"/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/e0/4e049a44-5d3c-11ed-b8ba-67db278701c0/6366b31ea500a.image.jpg?resize=429%2C500"
                    
                    alt="Rangel.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1333"
                    height="1553"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/e0/4e049a44-5d3c-11ed-b8ba-67db278701c0/6366b31ea500a.image.jpg?resize=429%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" data-target=".caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jason Elmquist/Stillwater News Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55705458-4cf2-11ed-b8a1-8be2c5ba5fc3">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","url":"/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sanders TD run.jpg"
                    class="img-responsive owl-lazy default"
                    width="1790"
                    height="1158"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/57/55705458-4cf2-11ed-b8a1-8be2c5ba5fc3/634b5f11ba0b3.image.jpg?resize=773%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" data-target=".caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal collapse in"><div class="caption-text"><p>Oklahoma State quarteraback Spencer Sanders runs into the end zone in the first quarter of Saturday's game at TCU.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-da759fe2-1348-11e4-bf3d-001a4bcf887a-asset-55705458-4cf2-11ed-b8a1-8be2c5ba5fc3" class="tnt-byline asset-byline"  ><a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist">Quarterback Spencer Sanders takes off for one of his two rushing scores against TCU. RIGHT: Fans take photos of Pistol Pete in Fort Worth, Texas.</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="asset article-default"  data-url="https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After a week of uncertainty, Oklahoma State quarterback Spencer Sanders is expected to miss the Cowboys' Week 9 matchup at Kansas, per Cowboys play-by-play announcer Dave Hunziker. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?crop=1760%2C924%2C0%2C126&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stwnewspress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stwnewspress.com\/tncms\/search\/mlt\/?origin=1b4aea78-5d31-11ed-a4ed-ff427ab43537&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="asset-paging">
                <div id="paging-prev-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="paging-link prev offset"></div>
                <div id="paging-next-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>UPDATE: Rangel to start at QB for Cowboys against Kansas</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a81ace7c-434c-11ed-98e5-03ee6db354d5-asset-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.stwnewspress.com/users/profile/Jon%20Walker">By Jon Walker
jwalker@stwnewspress.com</a></span>
                
                    <div id="author-popup-a81ace7c-434c-11ed-98e5-03ee6db354d5-asset-1b4aea78-5d31-11ed-a4ed-ff427ab43537-content" class="hide"><article class="clearfix card author popup-content card-author-a81ace7c-434c-11ed-98e5-03ee6db354d5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stwnewspress.com/users/profile/Jon%20Walker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jon Walker" src="https://secure.gravatar.com/avatar/987758b99f6d44453d04e8582ba0a088?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stwnewspress.com/users/profile/Jon%20Walker" rel="author" class="tnt-user-profile-link tnt-user-name">Jon Walker</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jwalker@stwnewspress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-05T12:41:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-05T12:41:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-05T12:41:00-05:00">
    <meta itemprop="datePublished" content="2022-11-05T12:41:00-05:00">
    <meta itemprop="dateModified" content="2022-11-05T12:41:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="carousel-inner"><div  class="item photo-5486b532-5d3c-11ed-b805-a7a14e270fc9">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","url":"/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-5486b532-5d3c-11ed-b805-a7a14e270fc9" data-instance="#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" data-target="#photo-carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1177">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=748%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=748%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=748%2C500"
                    
                    alt="Rangel with Wilson.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1760"
                    height="1177"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=748%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jason Elmquist/Stillwater News Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e049a44-5d3c-11ed-b8ba-67db278701c0">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","url":"/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4e049a44-5d3c-11ed-b8ba-67db278701c0" data-instance="#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" data-target="#photo-carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1333">
            <meta itemprop="height" content="1553">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/e0/4e049a44-5d3c-11ed-b8ba-67db278701c0/6366b31ea500a.image.jpg?resize=429%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/e0/4e049a44-5d3c-11ed-b8ba-67db278701c0/6366b31ea500a.image.jpg?resize=429%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/e0/4e049a44-5d3c-11ed-b8ba-67db278701c0/6366b31ea500a.image.jpg?resize=429%2C500"
                    
                    alt="Rangel.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1333"
                    height="1553"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/4/e0/4e049a44-5d3c-11ed-b8ba-67db278701c0/6366b31ea500a.image.jpg?resize=429%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jason Elmquist/Stillwater News Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55705458-4cf2-11ed-b8a1-8be2c5ba5fc3">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Rangel to start at QB for Cowboys against Kansas","url":"/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html","uuid":"1b4aea78-5d31-11ed-a4ed-ff427ab43537","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-55705458-4cf2-11ed-b8a1-8be2c5ba5fc3" data-instance="#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal" data-target="#photo-carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1790">
            <meta itemprop="height" content="1158">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/57/55705458-4cf2-11ed-b8a1-8be2c5ba5fc3/634b5f11ba0b3.image.jpg?resize=773%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/57/55705458-4cf2-11ed-b8a1-8be2c5ba5fc3/634b5f11ba0b3.image.jpg?resize=773%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sanders TD run.jpg"
                    class="img-responsive owl-lazy default"
                    width="1790"
                    height="1158"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/57/55705458-4cf2-11ed-b8a1-8be2c5ba5fc3/634b5f11ba0b3.image.jpg?resize=773%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1b4aea78-5d31-11ed-a4ed-ff427ab43537 collapse in"><div class="caption-text"><p>Oklahoma State quarteraback Spencer Sanders runs into the end zone in the first quarter of Saturday's game at TCU.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-da759fe2-1348-11e4-bf3d-001a4bcf887a-asset-55705458-4cf2-11ed-b8a1-8be2c5ba5fc3" class="tnt-byline asset-byline"  ><a href="https://www.stwnewspress.com/users/profile/Jason%20Elmquist">Quarterback Spencer Sanders takes off for one of his two rushing scores against TCU. RIGHT: Fans take photos of Pistol Pete in Fort Worth, Texas.</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1b4aea78-5d31-11ed-a4ed-ff427ab43537">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html%20%7C%20UPDATE: Rangel to start at QB for Cowboys against Kansas"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html&amp;summary=UPDATE: Rangel to start at QB for Cowboys against Kansas"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html&amp;media=https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/48/5486b532-5d3c-11ed-b805-a7a14e270fc9/6366b32991289.image.jpg?resize=760%2C508&amp;description=UPDATE: Rangel to start at QB for Cowboys against Kansas"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=UPDATE: Rangel to start at QB for Cowboys against Kansas&amp;body=https://www.stwnewspress.com/sports/update-rangel-to-start-at-qb-for-cowboys-against-kansas/article_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After a week of uncertainty, Oklahoma State quarterback Spencer Sanders is expected to miss the Cowboys' Week 9 matchup at Kansas, per Cowboys play-by-play announcer Dave Hunziker.</p><p>"I don't feel good about him," Cowboys coach Mike Gundy told Hunziker. "Now, we have him dressed and ready, but I just think there's some concern on a nagging shoulder that's been there for, gosh, this might be the fourth week."</p><p>This isn't anything new for OSU's gunslinger, who has been playing through a lingering shoulder injury suffered during the Pokes' Week 5 win over Texas Tech.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Saturday marks the first game he'll be out because of it, though, after he left the midway through the fourth quarter during OSU's 48-0 loss to Kansas State a week ago.</p><p>In his absence, OSU is expected to start true freshman Garret Rangel over redshirt freshman Gunnar Gundy – with the possibility of both seeing the field against the Jayhawks. The news was first reported by Action Network's Brent McMurphy.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2531686" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>"They can avoid the rush. They can take off and run. they give us some quarterback run game," Gundy said. "The one thing they don't have is any game experience. What Spencer brings to the table, neither one of them has."</p><p>A four-star prospect, Rangel has played limited snaps for the Cowboys since joining the program earlier this year as a consensus top-25 quarterback.</p><p>Gunnar Gundy enters Saturday afternoon's contest having played in only four games, including in relief of Sanders against K-State. Against the Wildcats, he was 2 of 7 for 16 yards.</p><p>The Cowboys and Jayhawks will kick off at 2:30 p.m. at David Booth Kansas Memorial Stadium.</p><p><em>Follow News Press sports reporter Jon Walker on Twitter @ByJonWalker for updates on Oklahoma State athletics.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2532115" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-03ec6642-5ba4-11ed-a972-2726155e0d3b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-03ec6642-5ba4-11ed-a972-2726155e0d3b media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cowboys-hoping-to-stay-afloat-amid-quarterback-questions/article_03ec6642-5ba4-11ed-a972-2726155e0d3b.html" class="tnt-asset-link"  aria-label="Cowboys hoping to stay afloat amid quarterback questions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cowboys hoping to stay afloat amid quarterback questions"
                            class="img-responsive lazyload full default"
                            width="1751"
                            height="1184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=640%2C433 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=750%2C507 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=990%2C669 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=1035%2C700 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=1200%2C811 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=1333%2C901 1333w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=1476%2C998 1476w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/d0/3d07c770-4cf2-11ed-9c7f-3fa906b0dbf6/634b5ee8c63fe.image.jpg?resize=1751%2C1184 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/cowboys-hoping-to-stay-afloat-amid-quarterback-questions/article_03ec6642-5ba4-11ed-a972-2726155e0d3b.html" class="tnt-asset-link" aria-label="Cowboys hoping to stay afloat amid quarterback questions">
        

        
            Cowboys hoping to stay afloat amid quarterback questions</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Oklahoma State football has been able to count on one thing over the past four years: Come hell or high water, Spencer Sanders will be the Cow&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22spencer%20sanders%22#tncms-source=keyword" class="tag-spencer-sanders label label-default" data-tncms-track-dmp='search: spencer-sanders' rel="nofollow">Spencer Sanders</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20gundy%22#tncms-source=keyword" class="tag-mike-gundy label label-default" data-tncms-track-dmp='search: mike-gundy' rel="nofollow">Mike Gundy</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22cowboy%22#tncms-source=keyword" class="tag-cowboy label label-default" data-tncms-track-dmp='search: cowboy' rel="nofollow">Cowboy</a>
                </li> <li>
                    <a href="/search/?k=%22osu%22#tncms-source=keyword" class="tag-osu label label-default" data-tncms-track-dmp='search: osu' rel="nofollow">Osu</a>
                </li> <li>
                    <a href="/search/?k=%22shoulder%22#tncms-source=keyword" class="tag-shoulder label label-default" data-tncms-track-dmp='search: shoulder' rel="nofollow">Shoulder</a>
                </li> <li>
                    <a href="/search/?k=%22gunslinger%22#tncms-source=keyword" class="tag-gunslinger label label-default" data-tncms-track-dmp='search: gunslinger' rel="nofollow">Gunslinger</a>
                </li> <li>
                    <a href="/search/?k=%22dave%20hunziker%22#tncms-source=keyword" class="tag-dave-hunziker label label-default" data-tncms-track-dmp='search: dave-hunziker' rel="nofollow">Dave Hunziker</a>
                </li> <li>
                    <a href="/search/?k=%22kansas%22#tncms-source=keyword" class="tag-kansas label label-default" data-tncms-track-dmp='search: kansas' rel="nofollow">Kansas</a>
                </li> <li>
                    <a href="/search/?k=%22gunnar%20gundy%22#tncms-source=keyword" class="tag-gunnar-gundy label label-default" data-tncms-track-dmp='search: gunnar-gundy' rel="nofollow">Gunnar Gundy</a>
                </li> <li>
                    <a href="/search/?k=%22garret%20rangel%22#tncms-source=keyword" class="tag-garret-rangel label label-default" data-tncms-track-dmp='search: garret-rangel' rel="nofollow">Garret Rangel</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1448"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a81ace7c-434c-11ed-98e5-03ee6db354d5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stwnewspress.com/users/profile/Jon%20Walker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jon Walker" src="https://secure.gravatar.com/avatar/987758b99f6d44453d04e8582ba0a088?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stwnewspress.com/users/profile/Jon%20Walker" rel="author" class="tnt-user-profile-link tnt-user-name">Jon Walker</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jwalker@stwnewspress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-a81ace7c-434c-11ed-98e5-03ee6db354d5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a81ace7c-434c-11ed-98e5-03ee6db354d5&amp;s=start_time&amp;sd=desc" data-subject="Jon Walker" data-description="Whenever Jon Walker posts new content, you'll get an email delivered to your inbox with a link." data-name="Jon Walker notification" data-author-id="a81ace7c-434c-11ed-98e5-03ee6db354d5" data-user-url="https://www.stwnewspress.com/users/"><i class="fas tnt-star"></i> Follow Jon Walker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.stwnewspress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.stwnewspress.com/users/login/?referer_url=https%3A%2F%2Fwww.stwnewspress.com%2Fsports%2Fupdate-rangel-to-start-at-qb-for-cowboys-against-kansas%2Farticle_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.stwnewspress.com/users/signup/?referer_url=https%3A%2F%2Fwww.stwnewspress.com%2Fsports%2Fupdate-rangel-to-start-at-qb-for-cowboys-against-kansas%2Farticle_1b4aea78-5d31-11ed-a4ed-ff427ab43537.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2531680" class="tncms-block"><section id="block-2531680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2531680 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2531680" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2531680" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561428" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-2531686" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div><div id="tncms-block-2532127" class="tncms-block"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="https://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-2531902" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2532130" class="tncms-block"><!-- lg coupons banner -->

<!-- end lg coupons banner -->

 
<div id="rounded-corners-findnsave" class="rounded-corners-fns" style="margin-top:5px; margin-bottom:5px;text-align:center;margin-left:4px;clear:both">
<!-- 1 -->


<br />

<!-- Coupons -->


<a href="/coupondeals"><img src="https://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_coupons_lrg.png" alt="coupons" border="0" /></a>



<!-- End Coupons -->

<div class="fns_newspaper_link_div"><a href="http://newspaperads.stwnewspress.com"><img src="https://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_newspaper_lrg.png" alt="coupons" border="0"/></a></div>



<!-- End 1 -->

<!-- 2 -->

<!-- End 2 -->



<div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:130px !important">
<div style="color:#cc6600;font-family:helvetica;font-size:10px;margin-bottom:5px">ADVERTISERS</div>
<script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.stwnewspress.com"></script>
        </div>

       
 
               

</div>


<!-- Flipp Right Rail Widget -->


 

<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div id="circularhub_module_11106"></div>
<script src="//modules.stwnewspress.com/11106/799088be0f3c0863/circularhub_module.js"></script>


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-2532139" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/stwnewspress.js"></script>
</div></div><div id="tncms-block-2532133" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2532142" class="tncms-block"></div><div id="tncms-block-2532136" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">

<div class="block-title title-2532136 ">
        <div class="blox-title-inner">
       <h3>Photos</h3>
        </div>
</div>
  

<div style="margin-bottom:10px; max-width:350px; position: relative;">


<a target="_blank"style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="http://photos.stwnewspress.com"></a>

<div>
<object style="border:0px" type="text/html" data="http://photos.stwnewspress.com/frame/slideshow?key=3dQG3K&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>




<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="http://photos.stwnewspress.com">To view or purchase photos, visit <a href="http://stwnewspress.smugmug.com">stwnewspress.smugmug.com</a></a></div>


</div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2537941" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2537944" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2537947" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.stwnewspress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.stwnewspress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2537950" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15648"></div>
<script src="//api.circularhub.com/15648/799088be0f3c0863/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2531914" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2538019" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2538019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2538019 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2538019-e1585696-4c52-585c-a93a-69d474389165" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1585696-4c52-585c-a93a-69d474389165 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.stwnewspress.com/obituary/janet-gough-1086591103" class="tnt-asset-link"  aria-label="Gough, Janet">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Gough, Janet"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/e/15/e1585696-4c52-585c-a93a-69d474389165/63660b69ed2c7.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/janet-gough-1086591103" class="tnt-asset-link" aria-label="Gough, Janet">
        

        
            Gough, Janet</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-327057ae-a1e5-5bdc-8d99-c8a57553a04d" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/sue-white-1086584507" class="tnt-asset-link" aria-label="White, Sue">
        

        
            White, Sue</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-71ce0d5c-9397-582b-a76b-69307056e22b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-71ce0d5c-9397-582b-a76b-69307056e22b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.stwnewspress.com/obituary/nan-swank-1086584071" class="tnt-asset-link"  aria-label="Swank, Nan">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Swank, Nan"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/1c/71ce0d5c-9397-582b-a76b-69307056e22b/6364001122e88.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="376"
                    height="484" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/nan-swank-1086584071" class="tnt-asset-link" aria-label="Swank, Nan">
        

        
            Swank, Nan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-c4440c96-540e-5789-a071-04c979ee5536" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4440c96-540e-5789-a071-04c979ee5536 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.stwnewspress.com/obituary/patricia-adkins-1086574987" class="tnt-asset-link"  aria-label="Adkins, Patricia">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Adkins, Patricia"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/44/c4440c96-540e-5789-a071-04c979ee5536/6362b2bb3b08a.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="719"
                    height="924" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/patricia-adkins-1086574987" class="tnt-asset-link" aria-label="Adkins, Patricia">
        

        
            Adkins, Patricia</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-c9dc46bc-978e-5b92-b866-c4749e0d90e2" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9dc46bc-978e-5b92-b866-c4749e0d90e2 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.stwnewspress.com/obituary/judy-hearp-1086562718" class="tnt-asset-link"  aria-label="Hearp, Judy">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Hearp, Judy"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/c/9d/c9dc46bc-978e-5b92-b866-c4749e0d90e2/6362958612dd0.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/judy-hearp-1086562718" class="tnt-asset-link" aria-label="Hearp, Judy">
        

        
            Hearp, Judy</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-361ea2c0-ab0c-5286-956c-3dc4078e1937" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-361ea2c0-ab0c-5286-956c-3dc4078e1937 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.stwnewspress.com/obituary/barbara-hodson-1086562719" class="tnt-asset-link"  aria-label="HODSON, Barbara Aug 18, 1935 - Oct 28, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HODSON, Barbara Aug 18, 1935 - Oct 28, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/3/61/361ea2c0-ab0c-5286-956c-3dc4078e1937/63629587037a7.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1046"
                    height="1345" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/barbara-hodson-1086562719" class="tnt-asset-link" aria-label="HODSON, Barbara Aug 18, 1935 - Oct 28, 2022">
        

        
            HODSON, Barbara Aug 18, 1935 - Oct 28, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2538019-e069c499-01aa-5b20-bf96-40ef28085940" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.stwnewspress.com/obituary/ralph-goforth-1086562099" class="tnt-asset-link" aria-label="Ralph Goforth">
        

        
            Ralph Goforth</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2537857" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537914" class="tncms-block"><section id="block-2537914" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537914 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2537914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2537914" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2537914" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2537914" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2537914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/students-injured-after-stillwater-school-bus-collides-with-city-pickup/article_845ac730-5a3a-11ed-8f5f-3705ec2bc142.html">Students injured after Stillwater school bus collides with City pickup</a></li><li><a href="/sports/cowboys-punter-hutton-bids-adieu-on-social-media-following-week-8-injury/article_08ced740-5a59-11ed-bd4f-c3abfd5c491d.html">Cowboys punter Hutton bids adieu on social media following Week 8 injury</a></li><li><a href="/sports/we-werent-prepared-no-9-cowboys-thwarted-by-no-22-kansas-state/article_2aae843e-57eb-11ed-803e-cb5be26e542f.html">'We weren't prepared': No. 9 Cowboys thwarted by No. 22 Kansas State</a></li><li><a href="/news/emergency-calls-being-diverted-as-stillwater-medical-loses-power-communications/article_a199eea8-595d-11ed-8951-5393f5223231.html">Emergency calls being diverted as Stillwater Medical loses power, communications</a></li><li><a href="/sports/this-was-a-goal-stillwater-remains-unbeaten-wins-district-title-with-win-over-muskogee/article_8b4b34a0-5bf5-11ed-82e2-8fe0e3aa7745.html">'This was a goal': Stillwater remains unbeaten, wins district title with win over Muskogee</a></li><li><a href="/news/local_news/rv-catches-fires-in-southeast-stillwater/article_8868e178-5af7-11ed-ba66-7fa7a1f1382f.html">RV catches fires in southeast Stillwater</a></li><li><a href="/news/local_news/early-voting-begins-wednesday-at-stillwater-public-library/article_1c74e2dc-570a-11ed-a16e-278dbf7af460.html">Early voting begins Wednesday at Stillwater Public Library</a></li><li><a href="/oklahoma/aerospace-company-to-bring-headquarters-jobs-to-oklahoma/article_e2a7d117-7393-5181-9030-0582fc7d4204.html">Aerospace company to bring headquarters, jobs to Oklahoma</a></li><li><a href="/news/stillwater-and-oklahoma-city-police-searching-for-missing-juveniles/article_d1ffad34-5a08-11ed-9ea6-a7598091dc63.html">Stillwater and Oklahoma City police searching for missing juveniles</a></li><li><a href="/news/stillwater-medical-updates-masking-policies-for-employees-and-patient-visitors/article_93c0c36c-5af0-11ed-8358-d3b05ef8fe1a.html">Stillwater Medical updates masking policies for employees and patient visitors</a></li></ul></div>
        
        
            <div id="images-2537914" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stw-ok-october-2022-final-pdf-page-1-52-normalize/image_a7a39096-4a4a-11ed-8f26-fb4a9aec8094.html" class="tnt-asset-link"  aria-label="Stw OK OCTOBER 2022_FINAL.pdf, page 1-52 @ Normalize">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stw OK OCTOBER 2022_FINAL.pdf, page 1-52 @ Normalize"
                            class="img-responsive lazyload full default"
                            width="1268"
                            height="1268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/a/7a/a7a39096-4a4a-11ed-8f26-fb4a9aec8094/6346ead22812d.image.jpg?crop=1268%2C1268%2C0%2C183&resize=1268%2C1268&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-2065-2-jpg/image_7bd7e308-5801-11ed-860a-6beaa053ac65.html" class="tnt-asset-link"  aria-label="DSC_2065-2.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_2065-2.jpg"
                            class="img-responsive lazyload full default"
                            width="1267"
                            height="1267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/7/bd/7bd7e308-5801-11ed-860a-6beaa053ac65/635decf36aed5.image.jpg?crop=1267%2C1267%2C184%2C0&resize=1267%2C1267&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2537914" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/enid-man-found-dead-in-burning-home/video_056ba5c3-3990-5923-b2f3-fed7e7440549.html" class="tnt-asset-link"  aria-label="Enid man found dead in burning home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enid man found dead in burning home"
                            class="img-responsive lazyload full default"
                            width="282"
                            height="282"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/56/056ba5c3-3990-5923-b2f3-fed7e7440549/636052c1cad5e.image.png?crop=282%2C282%2C8%2C128&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/56/056ba5c3-3990-5923-b2f3-fed7e7440549/636052c1cad5e.image.png?crop=282%2C282%2C8%2C128&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/56/056ba5c3-3990-5923-b2f3-fed7e7440549/636052c1cad5e.image.png?crop=282%2C282%2C8%2C128&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/0/56/056ba5c3-3990-5923-b2f3-fed7e7440549/636052c1cad5e.image.png?crop=282%2C282%2C8%2C128&resize=282%2C282&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-rendering-of-hatch-early-morning-food-downtown-stillwater-location/video_f14d14e8-4e72-11ed-a3b8-a7424df6ce52.html" class="tnt-asset-link"  aria-label="Video rendering of Hatch Early Morning Food downtown Stillwater location">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video rendering of Hatch Early Morning Food downtown Stillwater location"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/14/f14d14e8-4e72-11ed-a3b8-a7424df6ce52/634de51573a8c.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/14/f14d14e8-4e72-11ed-a3b8-a7424df6ce52/634de51573a8c.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/14/f14d14e8-4e72-11ed-a3b8-a7424df6ce52/634de51573a8c.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/14/f14d14e8-4e72-11ed-a3b8-a7424df6ce52/634de51573a8c.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/14/f14d14e8-4e72-11ed-a3b8-a7424df6ce52/634de51573a8c.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/f/14/f14d14e8-4e72-11ed-a3b8-a7424df6ce52/634de51573a8c.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/our-new-home-of-journalism-griffin-media-gives-largest-corporate-gift-in-university-history/video_5e6059a6-5700-11ed-97e8-57fdd849f8ae.html" class="tnt-asset-link"  aria-label="Our New Home of Journalism | Griffin Media Gives Largest Corporate Gift in University History">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Our New Home of Journalism | Griffin Media Gives Largest Corporate Gift in University History"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/5/e6/5e6059a6-5700-11ed-97e8-57fdd849f8ae/635c3db73f912.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/top-20-winners-announced-at-okswagen/video_1e74651e-d041-52d7-9e72-e720d33cf60e.html" class="tnt-asset-link"  aria-label="Top 20 winners announced at OKsWagen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top 20 winners announced at OKsWagen"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/assets/v3/editorial/1/e7/1e74651e-d041-52d7-9e72-e720d33cf60e/634f231a0107d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2537914" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2537860" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2537923" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537920" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2537929" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537926" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2537917" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/stwnewspress.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2537938" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2531713" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2531827" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["stwnewspress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2531827" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["stwnewspress_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121636?https://visitor.r20.constantcontact.com/d.jsp?llr=o8oml49ab&p=oi&m=1128481045358&sit=f8kwgcwlb&f=29bfbc26-8efa-45b3-b422-06152567b4fa">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div><p class="info-text dark ">
                            Sponsored By: <a href="https://www.arvest.com/" target="_blank">Arvest Bank</a> 
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2538058" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2531734" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2531722" class="tncms-block"><section id="block-2531722" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531722 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>stwnewspress.com</strong><br>
    211 W. Ninth St.<br>
    Stillwater, OK 74074
    <br>
    
        <strong>Phone:</strong> 405-372-5000<br>
        <strong>Email:</strong> <a href="mailto:publisher@stwnewspress.com">publisher@stwnewspress.com</a><br>
    
</address></section></div><div id="tncms-block-2531719" class="tncms-block"><section id="block-2531719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531719 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2531716" class="tncms-block"><section id="block-2531716" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531716 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2531728" class="tncms-block padding-bottom"><section id="block-2531728" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/content/tncms/custom/image/b009afb6-57ad-11e8-8958-63f8dd770a25.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="73"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2531725" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2531731" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2531731"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">stwnewspress.com</a>, 211 W. Ninth St. Stillwater, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/stwnewspress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stwnewspress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1b4aea78-5d31-11ed-a4ed-ff427ab43537")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/osu_sports"],
            'tncms.asset.flags': ["featured", "breaking", "editors_pick", "topical"],
            'tncms.asset.keywords': ["spencer sanders", "mike gundy", "sport", "american football", "cowboy", "osu", "shoulder", "gunslinger", "dave hunziker", "kansas", "gunnar gundy", "garret rangel"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2531869').click(function(e){
                                        $('#weather-2531869 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal();
                        });
                    }  else {
                        carouselInit_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal() {
                var gallery_ad_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal = false;
                var gallery_changed_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .owl-stage-outer").height( $('#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal = $('#gallery-items-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal').data('owlCarousel');
                $('#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal.prev();
                });
                $('#carousel-1b4aea78-5d31-11ed-a4ed-ff427ab43537-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1b4aea78_5d31_11ed_a4ed_ff427ab43537_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-a81ace7c-434c-11ed-98e5-03ee6db354d5-asset-1b4aea78-5d31-11ed-a4ed-ff427ab43537").popover({
                                content: $("#author-popup-a81ace7c-434c-11ed-98e5-03ee6db354d5-asset-1b4aea78-5d31-11ed-a4ed-ff427ab43537-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stwnewspress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>